Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   Another Newbie with Problems - IOD Fuse Issue (http://www.wranglerforum.com/f12/another-newbie-with-problems-iod-fuse-issue-135667.html)

Orscrib 01-26-2012 05:25 PM

Another Newbie with Problems - IOD Fuse Issue
 
Greetings to all from the Caribbean.

I have a 2008 Wrangler UL that is giving me electrical issues. When turning key to start engine, engine starts but shifter and steering wheel locked up, windshield wipers go on and lights go on.

When problem first surfaced , I would wait about 60 seconds with engine running and jeep would go back to normal.

When turning off jeep, lights would stay on and light around radio would stay lit for about 1.5 minutes and dome light inoperative.

Fixed this first time by disconnecting battery negative cable.

Now becoming more and more frequent to the point I just leave the fuse

After a lot of internet searching I discovered fuses M13 and J13. If I pull 20 amp M13 fuse, jeep will run normal with fuse out except for resetting radio time each time and NO FUSE indication in odometer location.

Tried pulling and resetting all relays and fuses in fuse box, then replaced battery since there was some discussion about battery failure giving similar ailments.

Is this a built in sentry-magnetic chip key or ignition switch possibility?

Any help from other that have had this issue come up would be appreciated.

blkrubi88 01-26-2012 08:36 PM

Welcome! Try posting in the JK section for a better response.

Templar 01-26-2012 08:38 PM

Welcome to WF :)


All times are GMT -5. The time now is 10:21 PM.