Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   4 Wheel Drive Problem (http://www.wranglerforum.com/f210/4-wheel-drive-problem-13756.html)

rmlk77 12-05-2007 12:24 AM

4 Wheel Drive Problem
 
Anyone have any ideas? About two winters ago while driving during a snow storm, I threw my 02' into 4 high, driving along and next thing I know I hear a loud grinding sound. Jeep wouldn't move and had to muscle the shifter out of 4 high. Ever since it won't engage into 4 high or low without it grinding. Although had no problems with it during this last summer when pulling a boat around a short distance. Although 100 yards probably wasn't long enough for it to act up.

History on the Jeep is it was dismantled in 04' to install a new frame due to an accident. Seems like the problem started after that as it wasn't an issue before that time.

Seems like it's going to be a costly repair.

Rawkon 12-05-2007 01:30 AM

sounds like you need to adjust the linkage. check your fluid level too

foxinthemudd 12-05-2007 01:32 AM

Quote:

Originally Posted by rmlk77 (Post 167007)
Anyone have any ideas? About two winters ago while driving during a snow storm, I threw my 02' into 4 high, driving along and next thing I know I hear a loud grinding sound. Jeep wouldn't move and had to muscle the shifter out of 4 high. Ever since it won't engage into 4 high or low without it grinding. Although had no problems with it during this last summer when pulling a boat around a short distance. Although 100 yards probably wasn't long enough for it to act up.

History on the Jeep is it was dismantled in 04' to install a new frame due to an accident. Seems like the problem started after that as it wasn't an issue before that time.

Seems like it's going to be a costly repair.

manual or automatic???

jeeperman 12-05-2007 06:08 AM

Quote:

Originally Posted by rmlk77 (Post 167007)
Anyone have any ideas? About two winters ago while driving during a snow storm, I threw my 02' into 4 high, driving along and next thing I know I hear a loud grinding sound. Jeep wouldn't move and had to muscle the shifter out of 4 high. Ever since it won't engage into 4 high or low without it grinding. Although had no problems with it during this last summer when pulling a boat around a short distance. Although 100 yards probably wasn't long enough for it to act up.

History on the Jeep is it was dismantled in 04' to install a new frame due to an accident. Seems like the problem started after that as it wasn't an issue before that time.

Seems like it's going to be a costly repair.

Because it doesn't grind all the time, sounds like one of 2 things:

Could be the output of your transfer case (caused by a severe front hit in an accident) is broken, and grinds when you put it in 4wd.

Could be the front differential. This is what I would check/have checked first. Pull the cover and see if you have a pile of metal "teeth" in the bottom off of the spider gears or the ring gear or the pinion gear.

Good luck.

sgnellett 12-05-2007 08:53 AM

In addition, the shifter problem could be due to a bent or otherwise damaged linkage, do you have any lift?


All times are GMT -5. The time now is 10:19 AM.