Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Update on ticking Pentastar..new head... (http://www.wranglerforum.com/f274/update-on-ticking-pentastar-new-head-137608.html)

Snailpower 02-04-2012 11:46 PM

Update on ticking Pentastar..new head...
 
Took it in Tuesday to have the ticking looked at - it was getting louder since about 800 miles. Left side of engine only, and definitely valve train. Dealership pulled left side apart and discovered #4 exhaust lifter loose in the bore. I felt it myself. Even the wear pattern on the lifter was different. Chrysler rep told tech there were a "few" heads let out of the factory that were out of spec, so a new head is needed. Heads and head gaskets are on national back order, so I am in a rental car. 3100 miles. I'll try and get some relevant pics on Monday.

Templar 02-05-2012 08:43 AM

A "few" heads out there he says.

Did he mention, or does anyone know the build date range that is effected by these "few" heads?

Snailpower 02-05-2012 09:15 AM

He did not - but I will be digging for more info as I go. Funny thing is, I am not really upset by this whole issue. I just hope this is not a sign of things to come.

Getnwithit 02-05-2012 09:41 AM

Let us know if you find out the build date range, plz! Def something to keep ear out for!

JeepInUse 02-05-2012 10:14 AM

I'm not sure if this is what you have or normal but I popped the hood when I heard ticking last week on my 2012 Sahara. I have a ticking on the driver's side for about 30 seconds after start up then it quiets way down but is still there. The passenger side is quiet with no ticking and sounds normal. I have 1025 miles now and didn't notice this ticking until last week. If this sounds like what you started with I'm headed to the dealer!

cu in oz 02-05-2012 10:19 AM

I just went out and 'hugged' my 3.8L:D:rofl::thumb:.

Many threads and chatter on 3.6L heads recently..........what gives:eek:?

kjeeper10 02-05-2012 10:28 AM

Quote:

Originally Posted by cu in oz
I just went out and 'hugged' my 3.8L:D:rofl::thumb:.

Many threads and chatter on 3.6L heads recently..........what gives:eek:?

Not used to "noisy" jeep engines.
Any tick/clank/rattle and the jeep is broke :)

sandbaja 02-05-2012 10:28 AM

Lets set our own date range. Mine was built on 7/19/2011 so the start is essentially with the beginning of the 2012 model year.

If you have had your cylinder head replaced...When was yours built?

Kelsey73 02-05-2012 10:31 AM

Quote:

Originally Posted by kjeeper10

Not used to "noisy" jeep engines.
Any tick/clank/rattle and the jeep is broke :)

Mine ticks like a sewing machine. Never really been a concern. It'll fail before the warranty if it's something bad.

kjeeper10 02-05-2012 10:34 AM

Quote:

Originally Posted by Kelsey73

Mine ticks like a sewing machine. Never really been a concern. It'll fail before the warranty if it's something bad.

:wavey:

Lifters do tick but are minor. Cold morning chatter seems normal. Can try synthetics or a better/bigger oil filter.
The 12 oil filter is different correct?

Mine is actually quite. Running AMSOIL :)

Kelsey73 02-05-2012 10:41 AM

Quote:

Originally Posted by kjeeper10

:wavey:

Lifters do tick but are minor. Cold morning chatter seems normal. Can try synthetics or a better/bigger oil filter.
The 12 oil filter is different correct?

Mine is actually quite. Running AMSOIL :)

I switch to Mobil 1 syn at 2500 miles. And use the mopar filter.

Always makes the noise everyone's been describing. Even when fully warmed up. Very loud ticking that increases with RPM. Ilona just attributed it to the new Pstar engine.

Overtrained 02-05-2012 11:06 AM

At about 3200 miles in my 2012 JKU sport. The 3.6 has been noisy since day 1 but nothing I suspected to be harmful. I do however here more noise on the driverside of the engine. Changed to mobil 1 synthetic at about 2200 miles with a new mopar filter. Hasn't gotten worse nor better. Performance wise the jeep dos not skip a beat.

My jeep says it was manufactured 8-11 on the door. Not sure where you get a specific date from but I ordered it in august and didn't get it until october. Not sure if I want to have it looked at or just let it go until it fails or gets recalled. No matter what it's a warranty issue the way I see it.

Riggsie 02-05-2012 11:10 AM

There is definitely a problem out there with some Jeeps. The build date for the Cosmos JKUR I traded off was 8-19-12. I posted a video of the noise in a thread started by Donmary. (Pentastar lifter noise #95) The engine was silent until about 2600 miles and developed the ticking noise on the driver's side. Our dealership where we bought it refused to do anything. Traded it off in Kellogg Idaho at Dave Smith Motors. They still have it! For those with the noise "waiting for something to happen" be patient it's coming. The bad part is it could happen to anyone, unless there really is a date range and Chrysler knew all along which engines were affected.

Kelsey73 02-05-2012 11:11 AM

exactly where I'm at. I'll wait on the official word from chrysler if its an issue. I'm not to fond of the service departments locally and don't want them prodding around for "diagnostics"

Templar 02-05-2012 11:25 AM

Build date on my door sticker says 11/11

Motor running perfect so far....1600 miles on clock. I'll keep an ear open....

Jsta 02-05-2012 11:35 AM

Quote:

Originally Posted by Riggsie (Post 1996815)
There is definitely a problem out there with some Jeeps. The build date for the Cosmos JKUR I traded off was 8-19-12. I posted a video of the noise in a thread started by Donmary. (Pentastar lifter noise #95) The engine was silent until about 2600 miles and developed the ticking noise on the driver's side. Our dealership where we bought it refused to do anything. Traded it off in Kellogg Idaho at Dave Smith Motors. They still have it! For those with the noise "waiting for something to happen" be patient it's coming. The bad part is it could happen to anyone, unless there really is a date range and Chrysler knew all along which engines were affected.


Your build date was 6 months in the future?

Riggsie 02-05-2012 01:00 PM

Quote:

Originally Posted by Jsta (Post 1996873)
Your build date was 6 months in the future?


Yep! Sorry 8-19-11.

cosmoblue12 02-05-2012 01:25 PM

Two weeks ago I noticed the ticking was getting noticeably louder on the driver side. Louder when cold but still noticeable when warmed up. After reading this I guess I better call the dealer. I have 1300 miles and the build date on the door is 8-11-11.

sandbaja 02-05-2012 02:58 PM

I wouldn't freak out and make premature visits to the dealer unless it sounds like the christmas elves are pounding on the inside of your engine. They will just send you home and waste your time. Without a code failure they won't do anything and you will just get angry...avoid the anger. You may not have an issue and there isn't anything preemptive you can do. Relax..think of green meadows and babbling brook streams you are able to visit with your Jeep.

Snailpower 02-05-2012 04:15 PM

Not understanding the "it's OK if it ticks" standpoint on the Jeeps, but hey, it's your money. I have been hot rodding for 25 years - rebuilt everything from 4 cyls to 12s, and I have never thought it OK to have a loose valve train unless it's a 150K beater. Metal parts beating on metal parts ALWAYS leads to a failure. Just a matter of time.

I'll have to check on the build date on mine.

pkmcd99 02-05-2012 04:21 PM

Quote:

Originally Posted by Snailpower
Not understanding the "it's OK if it ticks" standpoint on the Jeeps, but hey, it's your money. I have been hot rodding for 25 years - rebuilt everything from 4 cyls to 12s, and I have never thought it OK to have a loose valve train unless it's a 150K beater. Metal parts beating on metal parts ALWAYS leads to a failure. Just a matter of time.

I'll have to check on the build date on mine.

100% AGREE....ticking and tapping lead to junk.10 yrs from now Jeep will say they used an incorrect torque spec on the valves which led to some being adjusted to high and out of spec. Fix it while they have too, otherwise they will hang you out to dry because your wrangler also has leaks..lol

Snailpower 02-05-2012 05:02 PM

Cosmo - that's the way mine started. I started noticing it at around 800 miles. Slowly got louder. Sounds like a slant 6 in a 69 Dart now. I could clearly tell the tolerance in the lifter bore was too large compared to the rest of the lifters.

Kelsey73 02-05-2012 05:04 PM

Isn't the power train warranty on the '12 5yrs or 100K miles??

ranjr 02-05-2012 05:05 PM

Quote:

Originally Posted by Kelsey73
Isn't the power train warranty on the '12 5yrs or 100K miles??

Yes it is.

Kelsey73 02-05-2012 06:37 PM

Quote:

Originally Posted by ranjr (Post 1997842)
Yes it is.

Thanks!

JeepInUse 02-05-2012 07:30 PM

For me this is about a $39K vehicle with 1025 miles and there is NO freakin' way that there should be anything wrong with it. Mine was built 09-11 and I will take it to the dealer to have a look. The worst thing that can happen is I have a documented complaint. With enough complaints just maybe a recall will be generated and save us all a little pain.

Rubicon_Jim 02-05-2012 07:54 PM

Quote:

Originally Posted by JeepInUse
For me this is about a $39K vehicle with 1025 miles and there is NO freakin' way that there should be anything wrong with it. Mine was built 09-11 and I will take it to the dealer to have a look. The worst thing that can happen is I have a documented complaint. With enough complaints just maybe a recall will be generated and save us all a little pain.

Mine was built on 09/11/11 as well. It's a jkur. No issues, sounds the same as day one and doesn't miss a beat. I had a Toyota before, motor ticked from mile 1 and lasted over 100k before I traded it, never a problem even with all the ticking. I'll keep an eye on mine.

Snailpower 02-05-2012 10:35 PM

If you know what an engine sounds like with a bad lifter, that's what it sounds like.

JeepInUse 02-06-2012 07:38 AM

Mine sounds just about like this... Pentastar engine noise 2012 - YouTube

Called the dealer and they said they have seen this before and to get it in there ASAP. So I'm on my way, fingers crossed.

brightsidememe 02-06-2012 07:56 AM

That sucks having a new jeep with problems. I like the new set up but was worried about the quality. My friend who was an auto workers union told me never to buy a Chrysler product. Unfortunately they have the laziest employees. Wonder if that has anything to do with it


All times are GMT -5. The time now is 07:04 AM.