Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Reverse popping out of gear (http://www.wranglerforum.com/f210/reverse-popping-out-of-gear-13835.html)

scotiez 12-07-2007 05:29 PM

Reverse popping out of gear
 
Hey everyone. I did a search but i couldn't find what i was looking for so i hope someone know the answer to my question.

When i come home from work and back into the driveway and into the garage, sometimes when i let off on the trottle my transmission will pop out of reverse. then when i let out the clutch and press on the gas, i realize it has popped out. I then proceed to put it back in reverse and then continue putting my jeep in the garage. Has anyone else had this happen and if you did what can i do to fix it. I am thinking its linkage adjustment or something like that.

vin211 12-07-2007 05:33 PM

something simliar
 
Too much clutch, not enough gas.

Triple88a 12-07-2007 05:48 PM

Is it really in reverse or are you just guessing? Not trying to be smart, i just dont know how advanced your stick shift skills are since you just bought your rig..

scotiez 12-07-2007 06:24 PM

Im pretty well knowledged on my shifting skills. I used to drive semi for a living, and also my 1st car i drove back in 1975 when i learned to drive was a 64 chevelle with a 4 on the floor. Most of the vehicals i had through out my life was manual, It wasn't till i got older when i became lazy and had automatics. Its been about 10 years though since i have had a manual trans. So i know i am still getting used to shifting again after being spoiled with an automatic. Its just i have never had a vehical where the trans would pop out of gear like that.

Triple88a 12-07-2007 06:31 PM

Is there any slack in the shifter? To me it seems like its not going in gear all the way so it pops out.. By slack i'm saying does it move side to side and forth and back freely or is it some what tight?

scotiez 12-07-2007 06:34 PM

it seems like it falls in to gear just fine but it is tight with the shifter boot and council when putting it over to reverse.

marc1kim 12-07-2007 06:59 PM

I've read about the foam under the shift boot causing problems with shifting, which is remedied by removing the foam. Have you tried shifting into reverse with the vehicle off to see if you get the same amount of shifter travel?

My current problem lies in hard shifting into first and reverse, which I've been told that the problem will be remedied by changing the fluid out. Apparently old fluid makes the synchros stick. I'll be changing my fluid out this weekend.

Smeghead 12-07-2007 07:02 PM

I had a '74 VW Beetle was I was 17, my first real car.
I tried to do a reverse wheel spin and when I dropped the clutch there was a loud bang and it popped out of reverse gear. From then on I had to hold it in gear when reversing or it would pop out like you describe. That shifter also had the most slop ive ever seen on a car.

I dunno what they did to fix it but it was quite expensive, something inside the gears/clutch/syncros whatever :(
Im guessing theres teeth that need to bite and they are worn down so it slips out when it should bite

scotiez 12-07-2007 07:04 PM

Quote:

Originally Posted by marc1kim (Post 168423)
I've read about the foam under the shift boot causing problems with shifting, which is remedied by removing the foam. Have you tried shifting into reverse with the vehicle off to see if you get the same amount of shifter travel?

My current problem lies in hard shifting into first and reverse, which I've been told that the problem will be remedied by changing the fluid out. Apparently old fluid makes the synchros stick. I'll be changing my fluid out this weekend.




I'll have to check that foam out to see if thats were my problem lies. No i have not tried shifting into reverse with the vehicle off. I'll try that too. I don't think the fluid is my problem cause i can shift into gear easy .... it just pops out.
But thanks for the tip ... im gona check it out tomorrow if its not to cold. suppose to get to -24 tonight BRRRRRR.

Triple88a 12-07-2007 07:19 PM

About the foam.. try this then. However you shouldn't have this problem unless you have some kind of lift and yours is stock (or your shifter is bent)..

http://www.wranglerforum.com/tj-chat...-up-10900.html

debruins 12-07-2007 07:51 PM

i couldnt shift into second after my BL, amybe u ahve a Bla nd dont know it if u just bought it, you mat need to cut the concole bakc a little to give it more room to shift all the way in

TeeJay 12-07-2007 07:53 PM

The NV3550, while a good transmission, has a tendency to make a grinding noise with the clutch out in neutral and pop out of gear when starting.

Mine pops out of second once every couple weeks or so, but only when you go from stand still, I can't say as I've had it happen in reverse though. If that's the trans you have (and it depends on the year) one fix that I've seen done is to loosen the skid bolts and the trans mount on the skid and then start your motor and let it idle for about 10sec. shut it down and then bolt it back up. In the factory the driveline is dropped down and bolted in and is not always 100%.

I personally don't think it's worth the effort, but if it bugs you too much you can give it a shoot.

Triple88a 12-07-2007 09:50 PM

Quote:

Originally Posted by debruins (Post 168436)
i couldnt shift into second after my BL, amybe u ahve a Bla nd dont know it if u just bought it, you mat need to cut the concole bakc a little to give it more room to shift all the way in

http://i39.photobucket.com/albums/e1...o/SpellChk.jpg


anyhow.. from his pics, it didnt seem like he has a bl.

scotiez 12-07-2007 10:19 PM

Nope mine is completely stock yet. The only thing i added was i put on different tires today. I put on Goodyear Wrangler SilentArmor A/T 235/75R15s. They are alot more aggressive then the Firestones that was on it. When i do put it in Reverse though it seems to pull on the center council a little. I'll have to check it out... maybe thats my problem.

JCS05Rubi 12-08-2007 02:19 PM

If you have one of the newer 05/06 jeeps with the 6spd, this is a common problem, and there is a TSB to replace with a new trans

Redrubicon2004 12-08-2007 07:07 PM

05/06 6 speed trans has a problem with shift forks bending. If yours is a 6spd then the shift fork might need to be replaced.

Redrubicon2004 12-08-2007 07:12 PM

Looks like yours is an 03 with a 5spd?

Might try and look for things that may be limiting the shifter from going all the way back (shift boot, console) or even try getting a short throw shifter.

Triple88a 12-08-2007 08:31 PM

Btw i have a short throw shifter and i love it :)

However i wouldnt go and buy it right away.. try removing the booth as i said in my write up few posts above to see if it will fix the problem.


All times are GMT -5. The time now is 01:43 AM.