Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   One headlight not working. (http://www.wranglerforum.com/f282/one-headlight-not-working-140480.html)

theresonly1 02-18-2012 07:04 AM

One headlight not working.
 
My first post. Hope Im in right forum! I have a 97 Wrangler and the passenger side headlight doesn't work on dim. High beam fine and driver side light working on both dim and high. Thanks for any possible solutions!
Oh yes, I did replace the light with a new one.

Bob

jp2611 02-18-2012 07:15 AM

Well you did post in the correct section....And since you already changed the bulb..pretty much leaves wiring.......simple quickest MAYBE fix.....clean socket and prongs with electrical contact cleaner.....than dielectric grease... If that doesn't work... get a simple tester (looks like an ice pick with a cord with a clip on the end lights up when there is power) test and start tracing back to where you don't have power.

Good Luck!

theresonly1 02-18-2012 09:40 PM

Thanks!
 
Hi Lil' Red. Thanks for the quick reply! I did hit it with contact cleaner (never hurts) and tested for current. Had power all the way thru the line. Turned out to be a bad bulb I bought! Gotta love the real easy fixes. Kind of makes up for some of the others. Talk soon and thanks again!

jp2611 02-19-2012 05:08 AM

Glad to hear it....wish my wiring issues were like that when I had them:banghead:


All times are GMT -5. The time now is 11:19 PM.