Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Seized spark plug successfully removed...Engine starts and dies immediately now..Help (http://www.wranglerforum.com/f282/seized-spark-plug-successfully-removed-engine-starts-and-dies-immediately-now-help-141080.html)

Roccomezzatesta 02-20-2012 08:03 PM

Seized spark plug successfully removed...Engine starts and dies immediately now..Help
 
Hi folks.
Decided to change my plugs before emission test time...I bought an 02 TJ 4.0 a few weeks ago.
The plug came out so easily...I thought...only the insulator and hex came out...the plug was so corroded the thread and electrode remained in the head.
I soaked all 6 plugs for a week with pb blaster.
Inserted a small piece of shop towel with grease into the broken spark plug insulator hole. Installed a Snap On easy out.
Created a 3/8 drive female to female using a 3/8 allen key and 3/8 socket.
The female 3/8 fits perfectly over the easy out.
Next, my 3/8 impact was used to hammer away for 5 minutes on the broken plug. Finally a ratchet using the same drive was used and out came the offending plug...Head threads still look great...Lucky...
Now, I have put the coil rail back on, with a new plug gapped and installed.
The engine starts, runs for 2-3 seconds, bucks, and dies.
Right before that happens, my dash dummy lights flicker .
I am taking the rail off to check for problems. The jeep ran well before I went to pull the plugs.
Any ideas guys?

Jerry Bransford 02-20-2012 08:08 PM

Almost sounds like you have the SKIM security system installed by Jeep and it's thinking you're using the wrong ignition key to start it, like there is no security chip in the key or it's the wrong security chip. The engine will start without the right ignition key but the SKIM system will shut the engine off 1-2 seconds later.

But if it bucks and dies as you said, perhaps your IAC is sticking? Will the engine run if you hold the gas pedal down a tad? If so, the IAC probably has a problem (like being dirty). If it won't run with the gas pedal down, it's not the IAC.

Roccomezzatesta 02-20-2012 08:20 PM

Hey Jerry.
I do have a grey key. It was working fine before I started.
When I put the key in and turn the ignition on, the security light shows up on my console, but goes off 4 seconds later.
When I start it , sometimes I get 10 seconds of idle before death.
If I give it throttle, it might run for 4 or 5 seconds, but dies very quickly.
The weird part for me is the array of flickering dummy lights that show up on my dash just prior to the engine shutting down.
What is an IAC?
Thanks

Jerry Bransford 02-20-2012 08:23 PM

The IAC is the idle air controller and its sole job is to provide all of the engine's air when you are not stepping down on the gas pedal to open the butterfly valve near the top of the throttle body. The IAC stops doing its thing the momemt the accelerator pedal opens the butterfly valve to let air into the engine.

Based on you saying it does run 4-5 seconds with throttle but then dies, that pretty much eliminates both the IAC and SKIM key as possibilities.

Are you by any chance jump starting the engine?

Roccomezzatesta 02-20-2012 08:29 PM

Nope.
I am pulling the ignition rail off to see if something is diced...Maybe an intermittent plug.
No codes are coming up yet.
Very strange for me.
Thanks...I was hoping it would be something simple...after the affair with the spark plug, I don t have the patience I might need.

Jerry Bransford 02-20-2012 08:41 PM

Loose connection at the camshaft position sensor that sits on top of the shaft that used to hold the distributor? Next to the spark plugs?


All times are GMT -5. The time now is 09:09 PM.