Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Front axle posi-lock vacuum question. (http://www.wranglerforum.com/f218/front-axle-posi-lock-vacuum-question-142873.html)

IDAHOSTEFAN 02-28-2012 12:37 PM

Front axle posi-lock vacuum question.
 
The vacuum switch for my front axle to lock it in 4wd was not working right. I installed a posi-lock manual cable switch ( which I love and am so glad I did ) so this did away with the need for the vacuum from my transfercase. The question I have is it okay to just disconnect the vacuum lines from my transfercase, and do I need to plug the hole?

rebelBullDawg325 02-28-2012 12:59 PM

you can replace the vacuum switch on top of the tranny with one i THINK from a TJ which will remove the vacuum switch AND still let your light come on when you put the t-case in 4wd. someone will chime in with the correct pat #'s and instructions, its not hard at all. and yes, just plug the hole wherever the vacuum is coming from ( possibly on the intake)

rebelBullDawg325 02-28-2012 01:06 PM

i just realized that your light should still work properly (only when in 4wd) bc you left the axle disconnect in working order, just changed what moves it. yes, you should be able to just plug the vacuum lines then. the first post in this link should have all the info you need as for what lines to plug

IDAHOSTEFAN 02-28-2012 01:47 PM

Thanks, I really appreciate it.


All times are GMT -5. The time now is 10:24 AM.