Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   Clutch problems...please help. (http://www.wranglerforum.com/f12/clutch-problems-please-help-145204.html)

sean144 03-09-2012 09:47 AM

Clutch problems...please help.
 
Ok heres my problem. I have a 92 4.0L and have been having a few clutch problems recently. There have been a few times while I am driving that the clutch pedal will be rock solid way off the floor, and I can stand on it with both feet and it won't go down then all of a sudden it will free up. Sometimes if I tap on it as if pumping it, it will free up. Over the last week though it has started falling to the floor a couple times. The first time I tried pumping the pedal and in less than 30 sec it was back to normal. However today it started falling to the floor again and now pumping it does not do anything. It is NOT flat on the floor...yet, so I am able to shif gears ok, but the pedal only had a couple inches before its on the floor. It shifts through the gears just fine, obviously not when it is stiff, but once the pedal loosens it shifts fine. I was going to start by bleeding the system, but I wanted to see what anyone else had to offer first so if it was something else I could go straight to that part. I have spring break this upcoming week and would love to be able to fix it during that time so I am not missing out of any school. One other thing I wanted to add about the pedal is that I also noticed that during the times while I pump the pedal trying to alleviate the problems the pedal will become rock solid momentarily then free up with some more pumping and that is with the engine on or off.

wedu22 03-09-2012 11:04 AM

:wavey:Hi and welcome to the WF!
- try looking here for an answer: http://www.wranglerforum.com/search....archid=4380892

sean144 03-09-2012 01:31 PM

wedu22....i clicked on the link you provided and it took me to a page where it had a box that said "sorry no results" before I even searched for anything. Did I do something wrong?

sean144 03-09-2012 01:33 PM

I have another update. I was leaving school today and the jeep had been sitting for about 5 hours. When I started the car the pedal was almost back to normal. By the time I got home (about a 15-20 min drive) the clutch pedal was closer to the floor again.

devildog330 03-09-2012 03:18 PM

Link Broken
 
Guess that's an old link and now it's Broken.. I for one am as confused about your clutch as you are and am watching for someone to chime in with the answer..And they will:confused:

C.L. 03-09-2012 03:45 PM

Could be quite a few things at this point. If you're lucky, it's just a stubborn air bubble in the line between the master and slave cylinders. If that's it, you will be able to bleed it out. The pumping description and it going to the floor though, sounds like maybe a bad master leaking internally (back to the reservoir).

wedu22 03-09-2012 05:14 PM

Quote:

Originally Posted by sean144 (Post 2121714)
wedu22....i clicked on the link you provided and it took me to a page where it had a box that said "sorry no results" before I even searched for anything. Did I do something wrong?


Sorry the link did not work.:confused:
found another take a look at this: http://www.wranglerforum.com/f8/newb...ch-139084.html

Last resort, try going into the YJ Forum and post your issue.

SilverSport 03-09-2012 11:27 PM

Welcome Aboard! :wavey:

blkrubi88 03-10-2012 03:49 AM

Welcome!


All times are GMT -5. The time now is 11:58 AM.