Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Noise!! Help (http://www.wranglerforum.com/f282/noise-help-147277.html)

IronManT28 03-18-2012 11:40 PM

Noise!! Help
 
I have a 99 sport 4" lift and 80k miles. Noticed a rotational vibrating like metal noise on my way back to FL from home. It starts at around 35 mph and goes away at any speed under that. It also has a light squeak with it. It's there in 2wd, and 4hi. I'm a newbie so I have no idea what it is. Please help.

TjWranglerMan 03-18-2012 11:44 PM

I'm having the same problem on my front left tire area

IronManT28 03-18-2012 11:46 PM

That's where mine is.

TjWranglerMan 03-18-2012 11:48 PM

Does it sound like a rattling like metal on metal? It almost sounds like a lose bolt wit a washer and the washer is rattling I haven't been able to pin point it tho hoping someone has an idea or answer

WaterDR 03-18-2012 11:49 PM

Sounds like a wheel bearing, but could be a number of things.

Easy to check. Jack the front up and grab each wheel. They should not have any play.

TjWranglerMan 03-18-2012 11:51 PM

Quote:

Originally Posted by WaterDR
Sounds like a wheel bearing, but could be a number of things.

Easy to check. Jack the front up and grab each wheel. They should not have any play.

Wouldn't it rattle at all speeds? Once I get below a certain speed it doesn't do it

IronManT28 03-18-2012 11:52 PM

Yea I stopped and rolled around under it for about 30 min lookin for any loose bolt nut or washer and found nothing. In didn't start squeaking until after about 150 miles from the first time I heard the rattling sound. It definately sounds rotational and like metal vibrating. I was startin to wonder if a bearing is going out or what.

dirt dawber 03-19-2012 06:58 AM

Sounds like the same noise that mine just started making, I have isolated my noise down to the catalytic converter, sounds like a bolt rolling around inside of it. What I did was set my parking brake with vehicle in nuetral and engine running, got under edge of jeep with a hose stuck to my ear and the other end of hose was used to stick in the direction of the offending noise, thats how I found my problem.

TjWranglerMan 03-19-2012 01:57 PM

Anyone else have an idea??

IronManT28 03-19-2012 03:38 PM

I'm thinking possibly its a U joint in the front driveshaft.

TjWranglerMan 03-19-2012 05:38 PM

Quote:

Originally Posted by IronManT28
I'm thinking possibly its a U joint in the front driveshaft.

How do u check that let me know wen u find out

IronManT28 03-19-2012 05:57 PM

Roger that. It could be a while for me. I'm on an Air Force base and I have no jack or anything. This is getting frustrating.

TjWranglerMan 03-19-2012 06:01 PM

Quote:

Originally Posted by IronManT28
Roger that. It could be a while for me. I'm on an Air Force base and I have no jack or anything. This is getting frustrating.

Yea mine gets annoying as well I'm going to look at it today going to wiggle all the joints and c if hear anything

IronManT28 03-19-2012 06:20 PM

Lemme know what you find out

IronManT28 03-19-2012 07:17 PM

Well found a jack. Picked up the front end. There seems to be no play in the wheels and I spun them and no noise from that so I don't think it's the bearings. I turned the wheels all the way left and right and gave em a spin didn't see anything wrong with the U joints. In 4HI it can be heard from the time you release the clutch. Could it be the U joints in the front drive shaft? If so how do I check them? It's killing me cause this is my daily driver right now.

IronManT28 03-24-2012 02:27 PM

Front right axle joint and back U joint on front drive shaft.


All times are GMT -5. The time now is 08:21 PM.