Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Horn sounds off whe locking and remote starting... (http://www.wranglerforum.com/f274/horn-sounds-off-whe-locking-and-remote-starting-149673.html)

rnd389 03-28-2012 06:31 PM

Horn sounds off whe locking and remote starting...
 
I have had my '08 Sahara for about a year now and since I've had it, I've never had the horn go off when locking and remote starting. Just yesterday, after reading another post on here, I stuffed the sound bar and sub box with poly (sounds great) and this morning when I remote started it I heard the horn, seemed odd, but I didn't think anything of it. I get to work and lock it up and the horn goes off when it locks. I am wondering if I inadvertently re-enabled something the previous owner had disabled. Does this sound possible? Any insight on this would be appreciated.

DoucheBaggins 03-28-2012 06:38 PM

you can set this function via the menu button on the steering wheel, under Personal Settings i believe.

Edit; i just noticed you said you drive an 08. I may be incorrect about this as i have a '12.

rnd389 03-28-2012 07:22 PM

Thanks, I found it. I had just got home from work, was eating at my computer and hadn't looked it up yet. The acronym "RTFM" came to mind after posting this.

baytownbert 03-28-2012 07:54 PM

LOL I bet you get a few folks who have no idea what that means, but it is usually true.

OH9JK 03-28-2012 08:03 PM

RTFM - Wikipedia, the free encyclopedia

:wavey:

Casotakar1229 03-28-2012 08:09 PM

haha nice. at least he openly admitted instead of blaming it on "I've searched everywhere tirelessly and I must just be terrible at searching" :D


All times are GMT -5. The time now is 02:39 PM.