Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Transfer case leak?! Need help (http://www.wranglerforum.com/f218/transfer-case-leak-need-help-150651.html)

Ben-o 04-02-2012 12:40 AM

Transfer case leak?! Need help
 
So my transfer case seems to have a bit of a leak by the yoke

I'm not very familiar with these at all..could it be just the gasket that connects the two or is it the yoke itself...I'm clueless and again im not familiar with these so any help is greatly appreciated

Thanks

Rebel_Ryders_Offroad 04-02-2012 08:47 AM

It's probably the tail shaft seal. If its the 231 it's a very common problem

Ben-o 04-02-2012 09:12 AM

What would that mean?

Ben-o 04-02-2012 09:13 AM

I guess I should give you guys a little more info...it's a 94 I6 5speed if that matters any

Ben-o 04-02-2012 09:17 AM

It kinda seems like its coming from the rear housing extension or the rear retainer

mckey73 04-02-2012 09:24 AM

http://i16.photobucket.com/albums/b7...ithoutPics.gif

Rebel_Ryders_Offroad 04-02-2012 09:57 AM

That the seal in the tail shaft housing

Rebel_Ryders_Offroad 04-02-2012 10:00 AM

2 Attachment(s)
Attachment 110362



Attachment 110363


That right there?

ryanmalzac1 04-02-2012 10:31 AM

Hey man i JUST fixed this same problem on my last weekend. Really easy and cheap to do. I found this thread on the forum and it helped but overall its pretty easy to do, PM me if you want I can give you some instructions on how to do it.
http://www.wranglerforum.com/f8/tran...elp-10169.html

Rebel_Ryders_Offroad 04-02-2012 10:47 AM

It is pretty easy. Minus the busted knuckles trying to pound the old one out lok

ryanmalzac1 04-02-2012 10:53 AM

Quote:

Originally Posted by Rebel_Ryders_Offroad (Post 2210401)
It is pretty easy. Minus the busted knuckles trying to pound the old one out lok

Tell me about it.

Ben-o 04-02-2012 11:11 AM

Quote:

Originally Posted by Rebel_Ryders_Offroad

That right there?

Ya pretty much mine is a bit worse it's blown all over hell

Ben-o 04-02-2012 11:16 AM

Quote:

Originally Posted by ryanmalzac1
Hey man i JUST fixed this same problem on my last weekend. Really easy and cheap to do. I found this thread on the forum and it helped but overall its pretty easy to do, PM me if you want I can give you some instructions on how to do it.
http://www.wranglerforum.com/f8/tran...elp-10169.html

Perfect thanks man

ryanmalzac1 04-02-2012 01:03 PM

Yeah no problem, just make sure you use AutoTransFluid + 4 in your transfer case. I didnt know what to use at first and kept getting the wrong stuff

Ben-o 04-02-2012 02:52 PM

Quote:

Originally Posted by ryanmalzac1
Yeah no problem, just make sure you use AutoTransFluid + 4 in your transfer case. I didnt know what to use at first and kept getting the wrong stuff

Okay thanks again

Wheelin_man83 08-30-2012 03:22 PM

I have the same problem about to try and fix. Anyone have a video on this repair?


All times are GMT -5. The time now is 05:06 AM.