Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   the offical tick poll (http://www.wranglerforum.com/f274/the-offical-tick-poll-151478.html)

PA ARCTIC 04-05-2012 01:07 PM

the offical tick poll
 
since there is no rhyme or reason, lets gather more info to see if there is a pattern. click on your build date if you have the issue.

Casotakar1229 04-05-2012 02:01 PM

I wouldn't be able to tell as I drive with the speakers at max, topless, and singing in my amazing voice the whole time. if I get around to not having a blast in my jeep I'll vote :D

snikt 04-05-2012 02:02 PM

Quote:

Originally Posted by Casotakar1229 (Post 2223402)
I wouldn't be able to tell as I drive with the speakers at max, topless, and singing in my amazing voice the whole time. if I get around to not having a blast in my jeep I'll vote :D

You drive topless?

kbwwolf 04-05-2012 02:03 PM

Quote:

Originally Posted by Casotakar1229 (Post 2223402)
I wouldn't be able to tell as I drive with the speakers at max, topless, and singing in my amazing voice the whole time. if I get around to not having a blast in my jeep I'll vote :D

If it becomes a problem, your check engine light will come on. Keep rockin'. :thumb:

Casotakar1229 04-05-2012 02:08 PM

Quote:

Originally Posted by snikt (Post 2223407)
You drive topless?

both forms.

sneck 04-05-2012 02:09 PM

and here, I thought this was about tick season. either way, dont forget to check for ticks after wheeling!

rics1997 04-05-2012 02:22 PM

Been nice to have a no tick selection

kbwwolf 04-05-2012 02:36 PM

Quote:

Originally Posted by rics1997 (Post 2223473)
Been nice to have a no tick selection

That's what I was looking for. :thumb:

Rb1boxer_3 04-05-2012 03:29 PM

I have the tick in mine. Bought in August it has 14,000 miles two times ive taken it to the dealer with engine light And yet they say everything is fine.

blackforestgreen 04-05-2012 03:36 PM

7000 miles, no tick, of either sort, in my engine.

firehawk 04-05-2012 04:42 PM

no tick
 
:dance:hi, i had no tick on my 07jk and i have no tick on my new 12jk.:whistling:

chris.george 04-05-2012 05:13 PM

Quote:

Originally Posted by snikt (Post 2223407)
You drive topless?

Don't all rednecks?

P.S. Or dudes with abs?

Jurhip 04-05-2012 08:55 PM

scratch one 2012. I just read the title and thought I was supposed to "tick" off the month my wrangler was built. No ticking. Hasn't even arrived...

Comac90 04-05-2012 09:52 PM

Quote:

Originally Posted by Rb1boxer_3 (Post 2223667)
I have the tick in mine. Bought in August it has 14,000 miles two times ive taken it to the dealer with engine light And yet they say everything is fine.

hmmm ... me too - August built and bought. I just crossed 14k miles today and no tick.

T

snikt 04-06-2012 10:10 AM

Hmm... lots of early ones, but also some late ones which seems to dispel that they fixed the problem during the year?

glowingghoul 04-06-2012 03:10 PM

Quote:

Originally Posted by snikt (Post 2226594)
Hmm... lots of early ones, but also some late ones which seems to dispel that they fixed the problem during the year?

This poll is meaningless without a "no-tick" option with build date.

It could simply indicate that a lot people in the forum bought early.

snikt 04-06-2012 03:17 PM

Quote:

Originally Posted by glowingghoul (Post 2227580)
This poll is meaningless without a "no-tick" option with build date.

It could simply indicate that a lot people in the forum bought early.

There is a no-tick poll also.

snikt 04-11-2012 10:37 AM

Bump

jsalbre 04-11-2012 10:57 AM

Quote:

Originally Posted by glowingghoul (Post 2227580)
This poll is meaningless without a "no-tick" option with build date.

It could simply indicate that a lot people in the forum bought early.

Agreed.

Two separate threads don't really work either.

What you need to make this meaningful is a poll like this:

Aug tick
Aug no tick
Sept tick
Sept no tick
Oct tick
Oct no tick
etc.
etc.
etc.

snikt 04-11-2012 10:58 AM

Quote:

Originally Posted by jsalbre (Post 2245250)
Agreed.

Two separate threads don't really work either.

What you need to make this meaningful is a poll like this:

Aug tick
Aug no tick
Sept tick
Sept no tick
Oct tick
Oct no tick
etc.
etc.
etc.

The poll has a max of 10 options.

bluehen 04-11-2012 11:01 AM

7/14/2011 6am build. Ticked since day one and puff of smoke at startup since day one. 2/4/6 cyl head replaced @ 15K. Still quiet at 18K, though now I hear a mild tick on 1/3/5 head. Still get puff of smoke at cold start up.

Love the Jeep regardless. Put around $2,500 in mods on even since head replacement. Still have 82K of warranty coverage, then maybe a Hemi? :D

UtahWrangler 04-11-2012 11:09 AM

Build date 12/11....no tick; but, I have developed this strange twitch...started after the first 5 miles....wife says it's a Jeep thing:cool:

EdCrbnSoul 04-11-2012 11:10 AM

You Can't stop The Tick

http://serialy.mirekholy.net/data/th...P-1024x768.jpg

glap1922 04-11-2012 11:22 AM

Quote:

Originally Posted by edcrbnsoul (Post 2245311)

spoon!

DustinLH00 04-25-2012 05:56 PM

There are seriously people with a March build and already had a tick developed? That seems odd...


All times are GMT -5. The time now is 10:19 AM.