Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Signature doesnt show? (http://www.wranglerforum.com/f2/signature-doesnt-show-152616.html)

Nick USMC 04-10-2012 12:56 PM

Signature doesnt show?
 
Ive saved a picture to my signature but it doesnt show on my posts... any help?

4Jeepn 04-10-2012 08:01 PM

Could be post count related or the pic might be too big...

-sean- 05-30-2012 11:46 AM

and.... why don't sigs show on older post? In other words, I made up a sig and it will show on new posts that I make but not on older post in other threads?

JeepWranglerNation 05-30-2012 11:55 AM

Upon first joining the forums, I was asked to remove my signature.. the reasoning behind this was that I posted a link to my blog page.. and the Admin asked that if I wanted to keep that signature up.. I would have to pay for the space.. Thus I removed the signature and created the one you see now.. However I have also noticed that no one else has an image/icon within their signatures.. perhaps this is a no picture zone and all pics are removed. Best contact an admin..

Peepers 05-30-2012 12:04 PM

I think having a pic in your signature is either a paying member perk, or you need permission from an admin.

Personally I don't like them because they typically don't have anything to do with the post and just makes the next typically on topic post that much farther down the page.

And for people with slower internet connections or bandwith limitations, that is just more data to waste.

JeepWranglerNation 05-30-2012 12:05 PM

@Peepers "like"


All times are GMT -5. The time now is 04:18 AM.