Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   When i hit a bump (http://www.wranglerforum.com/f210/when-i-hit-a-bump-15689.html)

Pierce07 02-14-2008 06:16 PM

When i hit a bump
 
Whenever i hit a bump going down the trail/road my engines sputters. It's only when i hit a decent size bump. When I took it out to the trails today. It was sputtering bad because of lots of bumps. anyone have any idea what it might be?

I have two guess. First i think a ground may be lose and when i hit a bump it becomes ungrounded. Second something to do with fuel delivery.

I'm stuck so anything helps

Riptide63 02-14-2008 06:52 PM

The first thing that comes to mind is power & ground. I'd wiggle every power and ground connection I could find before doing anything else.

And... where did you find trails around here? :wavey:

I've only found a couple of small places in the area. One back behind Pfeiffer Cemetary and the other near the East end of 10 Mile Rd.

Pierce07 02-14-2008 07:07 PM

That's is we went today Pfiffer Cemetery and my friends are talking about highway 87, some place off nine or ten mile, and a place on college blvd in gulf breeze

Smeghead 02-14-2008 08:19 PM

Dodgy fuel pump? Battery connections?

Pierce07 02-14-2008 08:21 PM

Quote:

Originally Posted by Smeghead (Post 193945)
Dodgy fuel pump? Battery connections?

Dodge fuel pump? They bad?


All times are GMT -5. The time now is 08:43 PM.