Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Regear Problem (http://www.wranglerforum.com/f210/regear-problem-16152.html)

03rubi 02-28-2008 09:20 PM

Regear Problem
 
Help! I took the rear axle out of my Rubicon and took it to a local gear shop to get 4:88's installed, and when I got it back it had a growling noise on decelaration form about 30 mph on down. I took the whole jeep back to them so they could check it out, and they determinded that the pinion depth was incorrect and adjusted it. It still made the noise, only not as loud. Next I decided to take it apart myself and see what was wrong. Now I have to tell you that I am a mechanic by trade, but haven't done a differential for a long time, and that is why I took it to a gear shop in the first place. When I took it apart, all the bearings looked worse than the original ones that have 100k miles on them. The backlash was .018 in. (specs call for .006 - .010 in.) The pinion preload was quite tight as well, and the gear pattern was not very good. I replaced all the bearings and seals, adjusted the gear patten, relaxed the pinion preload and put it back in the jeep. Still I have a noise on deceleration! Any ideas? I would especially appreciate any responses form gear mechanics. In case anyone is wondering, they are Alloy gears. Thanks for any responses.

rthdtj 02-28-2008 09:47 PM

You didn't mention the fronts? How many miles did you drive on the new gears? What did the oil look like when you opened it back up? a lot of shavings/shiny? Could the new gears already have a wear pattern? If its all put back together correctly now, I'd run it for 500 to 1000 miles & drop the cover again. Remember to take it easy during the break-in.

03rubi 02-28-2008 10:07 PM

I disconnected the front drive shaft and did the rear only first. I drove about 250 miles total, most of which were short around town runs, except for a 50 mile trip at 65 mph just before I remove the axle again. The oil looked milky as if it had water in it. I had it tested and it had no water, but it did have a higher than normal particulate count taking into account the miles it had on it. There were no visable shavings or metal in the oil. In my opinion, this noise is not going away no matter how many break-in miles. A new gear set if installed correctly should be quiet.

rthdtj 02-28-2008 10:28 PM

Quote:

Originally Posted by 03rubi (Post 200062)
I disconnected the front drive shaft and did the rear only first. I drove about 250 miles total, most of which were short around town runs, except for a 50 mile trip at 65 mph just before I remove the axle again. The oil looked milky as if it had water in it. I had it tested and it had no water, but it did have a higher than normal particulate count taking into account the miles it had on it. There were no visable shavings or metal in the oil. In my opinion, this noise is not going away no matter how many break-in miles. A new gear set if installed correctly should be quiet.

Your correct ! they should.

1BLKJP 02-29-2008 11:29 AM

Yup, after 250 miles especially the highway trip they are going to be patterened for good. You are never going to get that whining out of the decel unless you start over with a new gear set. That sucks. Rubicons have 0 housings and usually setup real well if they know what they are doing.

richp 02-29-2008 06:22 PM

I just did the 35 in my ZJ, the backlash was 20 and I knew the gears were toast, new gears, carrier was shot too, got a locker instead, bearings, etc and it's all better now, at 10. Drove it 15 miles, let it set, 25 let it set, 50 let it set. As soon as the ice melts here I'll drop the cover and look the thing over.
Once they get noisy you are done from what I have seen which granted it not alot. I've been lucky and the two places I used over my life to do gears always did good but then both places tolerated me standing right there when they set them up and the last place had me helping, it was like taking a class on the Chrysler 8.25. Of course there was entertainment value when they told me to take the old ring gear off the 8.25 carrier but neglected to tell me they were reverse threaded. After 10 minutes I figured a wookie had put the damn bolts on.

1BLKJP 02-29-2008 06:26 PM

Yeup, Rich you are right on with that post.

Hope you get it all straightened out. Maybe they will even warranty the gears for you. If not, I'll take them off your hands. :D Rubi's all use thick gears I believe and I can drill out my carrier for them. :D Mines a trail rig only so I don't care about the decel noise. We'll just pre-load the hell out of it. :D


All times are GMT -5. The time now is 05:39 AM.