Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   General Jeep Discussion (http://www.wranglerforum.com/f19/)
-   -   1994 YJ 4L automatic Not cranking. HELP (http://www.wranglerforum.com/f19/1994-yj-4l-automatic-not-cranking-help-165001.html)

DaveVmax 06-06-2012 03:08 PM

1994 YJ 4L automatic Not cranking. HELP
 
Just finished my build on my 94 YJ

I removed the ECU, ICM and battery before the build ( because i was welding).

i hooked everything up and im not getting any cranking.

we changed out the starter and checked for power to the signal wire and we got nothing.

we also tried to jump the NSS and still got no crank.

What else can i check to figure out this issue?

Did i fry anything while welding?

AV8R 06-06-2012 05:07 PM

Quote:

Originally Posted by DaveVmax (Post 2444937)
Just finished my build on my 94 YJ

I removed the ECU, ICM and battery before the build ( because i was welding).

i hooked everything up and im not getting any cranking.

we changed out the starter and checked for power to the signal wire and we got nothing.

we also tried to jump the NSS and still got no crank.

What else can i check to figure out this issue?

Did i fry anything while welding?

You might have better luck posting in the YJ section: YJ Jeep Wrangler Forum - Jeep Wrangler Forum

DaveVmax 06-08-2012 03:35 PM

the signal wire isnt getting power to tell the starter to crank.

i can jump it with a wire right off the battery and it will run.

the signal wire going into the starter relay isnt getting power.

DaveVmax 06-08-2012 09:20 PM

wow this site is an excellent source for help.......

50Johnbob 06-09-2012 11:50 AM

I don't think anyone is trying to offend or ignore you, But as stated earlier you would 'probably' have better luck posting your question in the YJ Technical Forum.:flowers:
Having said that, some things that could be your problem include, the ignition switch (the electrical switch mounted on the steering column), the neutral safety switch, the starter relay, or a damaged wire or a bad connection somewrere in the starting circuit.


All times are GMT -5. The time now is 11:48 AM.