Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Oklahoma Jeep Forum (http://www.wranglerforum.com/f54/)
-   -   Hella 500 series offroad lights (http://www.wranglerforum.com/f54/hella-500-series-offroad-lights-165682.html)

Marleeclark 06-09-2012 08:49 PM

Hella 500 series offroad lights
 
Anyone know how to install these?? I've been tryin for two days. Anyone else have complications with them? I need help!

lee indy 06-09-2012 09:05 PM

ive moved my 500s to three different rigs whats the problem? shouldnt take more than a few minutes to wire them up

Marleeclark 06-09-2012 09:07 PM

They just aren't turnin on, and the wiring looks correct. can you just run the steps of over what you did? Like where you put the wires at?

lee indy 06-09-2012 09:09 PM

http://i430.photobucket.com/albums/q...his/wiring.jpg

lee indy 06-09-2012 09:10 PM

double check your grounds. and then check your fuse.

lee indy 06-09-2012 09:10 PM

better image
http://i137.photobucket.com/albums/q...oadlights1.jpg

Marleeclark 06-09-2012 09:18 PM

Heres the setup I have: from the relay is red wire hooked up to positive on battery, yellow wire hooked up to switch, black wire hooked up to lights, blue is grounded to body.
From the switch I have blue wire as ground, yellow to relay and one open prong.
I have a lot of green wire left that I haven't used and haven't connected yet.

lee indy 06-09-2012 09:25 PM

green is to the switch that is the low voltage that engages the solenoid. to test it take the green and also connect it to the battery postitive your lights should come on right away. i would just strip it a little then touch it to the terminal

Marleeclark 06-09-2012 09:35 PM

That's exactly what I needed to do. Haha thank you!!!

lee indy 06-09-2012 09:37 PM

hellas are great. enjoy


All times are GMT -5. The time now is 07:45 PM.