Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   chirp and squeal (http://www.wranglerforum.com/f218/chirp-and-squeal-166110.html)

rebelBullDawg325 06-11-2012 04:51 PM

chirp and squeal
 
Ok, 91' 4.0L - rebuilt in january. since the rebuild anytime it's real wet (even from dew) the engine has had a little chirp going on with it. it generally goes away once everything dries up, has never really bothered me. just chalked it up to something related to the belt or pulleys. well its been raining ALL day today and for the past several days, so the chirp has been non stop. the chirp is only there at idle or low RPM's and goes away once i get the RPM's up just a little. but today it started getting a little squeal going on with it too. it also goes away when the RPM's rise (not sure yet if its moisture related bc its still wet out). i popped the hood when i had a chance and didn't see anything out of the ordinary. any ideas? ( i know this is very broad). alt puts out fine, new water pump - not leaking, power steering is fine. idler seems to be fine. pretty much only leaves the harmonic balancer.

which leads to my next thing, the jeep has always had a little vibration when sitting at idle. (if you're looking in the mirror it clear for a second or two, then vibration makes it where you cant clearly see the mirror for a second or two) this transferred over when i rebuilt the engine (as did the harmonic balancer). while i was looking under the hood at it running today, the balancer did seem to wobble just the slightest bit while idling. do i need to go on and replace it or is it normal for these motors to run with a little vibration? the balancer looked fine at rebuild is why i didn't replace. again, once the RPM's go up the wobble appears to go away.

thanks for any ideas and input

rebelBullDawg325 06-12-2012 08:55 AM

Bump


All times are GMT -5. The time now is 11:36 PM.