Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   1997 tj will not start. PLEASE HELP (http://www.wranglerforum.com/f282/1997-tj-will-not-start-please-help-166575.html)

Coldsteele 06-13-2012 01:27 PM

1997 tj will not start. PLEASE HELP
 
I shut the engine off yesterday morning and went to start it like 10 minutes later and all i got was a click. I roll started it to get to advance and i tested the battery, it was working, it held a charge fine. I bought a new starter, went home and put it in but it still wont start. Apparently the starter is not the problem because I bench tested my old one and It works fine. now that ive snapped a bolt off of the new solenoid i cant get the new starter disconnected from the battery wire... :banghead: :surrender:
someone please help. What could the issue be? connections?

50Johnbob 06-13-2012 02:41 PM

Disconnect the battery wire from the Jeep and remove it with the starter. Then you can put it in a vise or on your work bench so it will be easier to find a way to get the wire off of the solenoid.

Shadowkraze 06-13-2012 02:44 PM

Quote:

Originally Posted by Coldsteele (Post 2468785)
I shut the engine off yesterday morning and went to start it like 10 minutes later and all i got was a click. I roll started it to get to advance and i tested the battery, it was working, it held a charge fine. I bought a new starter, went home and put it in but it still wont start. Apparently the starter is not the problem because I bench tested my old one and It works fine. now that ive snapped a bolt off of the new solenoid i cant get the new starter disconnected from the battery wire... :banghead: :surrender:
someone please help. What could the issue be? connections?


Is this click you speak of the; "click" when you turn the key, or of the starter engaging and not turning? or a soft click like a Relay sound?

Based off your description, it sounds like your ignition switch is dead in the start position, or the start signal wire is damaged.

50Johnbob 06-13-2012 03:08 PM

Quote:

Originally Posted by Coldsteele (Post 2468785)
What could the issue be?

If the starter is good, you need to find out why you're not getting a 12v signal to the small wire on the starter solenoid.
The usual suspects are,
the clutch safety switch,
the ignition switch,
the starter relay,
or a damaged wire,
or a loose connection related to any of the above mentioned parts.

Coldsteele 06-13-2012 08:44 PM

well it can't be the clutch safety switch because I can hear it engaging when I let off the clutch or engage it again. and I started it by a rolling start, so it can't be the ignition switch either right? so It has to be a bad connection. thanks guys

RUBI 4 MY MRS 06-13-2012 09:11 PM

If battery is good & cables clean & tight proceed.If you’re sure the starter relay is clicking then the actuator pin & ignition switch & clutch switch are OK. Otherwise the relay won’t click. Make sure (not just look at) the #2 (40A) fuse in the PDC is good. If good pull the relay & test the #30 slot in the relay socket for battery voltage. If good make a short jumper wire & with the jeep in neutral jump across the #30 & # 87 slots. That should engage the starter & with the key on start it. If the jumper won’t engage the starter (at least click the solenoid) then the (small) wire to the solenoid is bad or the starter is bad. (New, I know)

Coldsteele 06-14-2012 09:06 PM

It starts now, my starter was never the issue. I guess it's something to do with the ignition because I can manually start it with a screwdriver. After I did that I could start it no problem

Stevenkrans 06-14-2012 09:17 PM

When this happened to me...it was just battery terminal connections, after I also replaced the starter unnecessarily.

Coldsteele 06-14-2012 09:20 PM

At least I'm not the only one who wasted 70 bucks

Stevenkrans 06-14-2012 09:22 PM

Quote:

Originally Posted by Coldsteele
At least I'm not the only one who wasted 70 bucks

Sadly, no.


All times are GMT -5. The time now is 10:26 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.