Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   stuttering after rain (http://www.wranglerforum.com/f210/stuttering-after-rain-17325.html)

save_alkaline 04-04-2008 08:41 AM

stuttering after rain
 
hey guys, it's been a long time since i've posted on here which means i've either got new mods or i'm having an issue. unfortunately i'm here for the latter.. fortunately, i think the problem is minor. :p

i've noticed lately after a hard rain that my jeep develops a stutter when i go to start it up. it's like it's missing and running on 3 cylinders. as i get into the higher RPMs, the stutter will smooth out and it will start firing on all 4 and jerk a little. then as i drive it more, the problem smooths out and goes away. this only happens after a hard rain though. oh and this morning (we got a metric crapton of rain last night) it was doing it real bad and the CEL even blinked at me for a few seconds. do you think it's just plugs / wires or something like that?

oh and i have the 2.5 with a measly 68,xxx miles on my 2000 wrangler.

thanks in advance.

jpdocdave 04-04-2008 09:11 AM

usually wires, at 60k should replace plugs to, and cap and rotor if that has those for that year to.

nregas1 04-04-2008 09:16 AM

yep, sounds just like what my 98 was doing when I has some pin holes in my wires and they would get water/moister on them. would heat up, evaporate and go away. good luck.

save_alkaline 04-04-2008 09:56 AM

cool. thanks guys. i'll plan on a little tune up this weekend then.


All times are GMT -5. The time now is 09:31 AM.