Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Washington Jeep Forum (http://www.wranglerforum.com/f57/)
-   -   Troubleshooting/repair help needed in Lacey (http://www.wranglerforum.com/f57/troubleshooting-repair-help-needed-in-lacey-175607.html)

jenjeepers 07-23-2012 01:22 PM

Troubleshooting/repair help needed in Lacey
 
Hi All!

I've been lurking around here for months getting hints, tips, tricks and ideas for purchasing and now owning my new (to me) 2000 TJ Sport. This is my first post but you all have already been a huge help because most of my questions have already been answered by just searching. You all rock!

So, now, my plea for help. This is beyond my capability and am hoping someone out there will take pity and help a gal out. From a 3 week long title transfer nightmare, to a spendy speed sensor diagnostic and replacement to, drum roll please, dead in the garage. :banghead:

I drove the Jeep Friday night parked in the garage and Saturday morning I went to start it up and go to work and it will crank but not fire. Radio works, I can hear the fuel pump engage, its not a slow dying crank...it just cranks and cranks but won't start. I came home at lunch with a jump starter and that didn't work. I know all engines need fuel, air and spark to start...but, beyond that, I'm at a loss to put knowledge into action.

My circle of friends does not run to the mechanically skilled variety and I just can't afford a tow and $84 bucks an hour diagnostic fees again plus repair costs. Its killing me to see my 3 week old toy stuck in the garage with the soft top down while our summer breezes on by without me (and my road trip to Grants Pass this weekend is now probably shot). Is there anyone out there who can help me get this Jeep back on (and off) the road again where it belongs? Please!? And thanks in advance!

Mumblewood 07-23-2012 03:14 PM

I dont know about that year but can you pull up any codes on the dash in the OD? try turning the key 3 times to acc kinda fast without cranking the motor. when I do that it will tell me if I have any engine codes.

I have a feeling it might be the crank position sensor though. Cheap, around $25 and about 5 min to replace.

nwbronco 07-23-2012 03:34 PM

Check the codes as Mumblewood suggests. We are local if you need more help with it.

Bob K.

jenjeepers 07-23-2012 09:47 PM

Thanks for the info. I tried turning the key 3 times quickly to various positions without actually turning the engine over and didn't get any codes to display.

I found a nice write up with some info on how to confirm if the CPS is the cause of a no-start and it said to unplug the wiring harness and reconnect it to reset the ECU and see if the Jeep starts...and if it does then its faulty. I tried that twice and it still just cranked.

There were some other suggestions in that write-up so I have also inspected the O2 sensor and it appears fine. I swapped the fuel pump relay with the horn relay (then swapped back) and repeated with the horn and the ASD relay...no change in conditions. I had a Cherokee with a touchy NSS so I fiddled around with that too...no change.

I was really hoping the CPS was the simple answer to this problem, but clearly I'm not that lucky.

Back to square one. What next?

nwbronco 07-24-2012 09:07 AM

Are you getting fuel?

jenjeepers 07-24-2012 10:19 AM

The jeep has 3/4 tank of gas and I can hear the fuel pump run when you turn the key. I probably shouldn't be left to my own devices to remove fuel lines and such though...that would not end well for me or the jeep.

jenjeepers 07-24-2012 12:54 PM

In my effort to block all the negative things about this whole jeep deal out of my mind...I forgot that on the very first day I brought it home and parked in the driveway the key would not come out of the ignition. After an hour, a lot of swearing, repeated trips to the computer and this forum...I got the key out by removing the plastic cover on the underside of the steering column and being able to hit a release tab with a screw driver. It's never happened again (and prior owner swears it never happened before) and I've never had problems starting it in the 3 weeks since then. There is only 1 key and its not a factory key. Could this be an ignition related problem?

Mr Mac 07-24-2012 01:39 PM

Let's start with the basics...what engine, 4 cylinder or inline 6?

When you try to start the engine and it just spins, do you smell any gas at all?

Mr Mac 07-24-2012 01:40 PM

By the way, Jen...welcome to the forum!

Mac

jenjeepers 07-24-2012 02:05 PM

Thanks! And it is an inline 6 automatic.

I don't smell any gas when it is cranking.

Batjeep09 07-24-2012 02:18 PM

Try this. Look at your fuel line going to engine (rail). You should have a shrader valve (looks like the valve on tire) port. Turn the key to on position to prime the fuel pump. Unscrew the cap and press the valve. ( fuel will spray so stand clear). If fuel sprays than fuel is not the issue. Also, after relieving pressure try starting. If it starts it's your pressure regulator. If not, let's look at spark. Pull the plug wire for cylinder one loose, but still connected. Don't touch wire unless you want a perm. Have someone crank the engine and see if a ticking noise is heard from wire as it tries to spark. If that's the case spark is fine. When was the last time the fuel filter was changed? It could be just a fuel flow issue.

jenjeepers 07-25-2012 10:33 AM

I turned the key to on and primed the fuel pump and pressed on the fuel rail valve and fuel sprayed out. It didn't start after that either.

Checking spark is a problem as I'm only 1 person and I don't have anyone around to help.

Another 80 degree sunny day in Washington wasted stuck in the garage...

Batjeep09 07-25-2012 12:48 PM

Do you have a voltage light? You could put it in the part that goes on the spark plug and see if it lights from under the hood using the same method above

Batjeep09 07-25-2012 12:54 PM

Have you checked your distributor cap and rotor? If not pull it off. (mark which wire goes where so you don't get them mixed up) see if there is are bad points or arc marking where the contacts are made or on the rotor itself. If it looks corroded or has deposits, you may want to replace it.

(It's hard to help without seeing it)

jenjeepers 07-25-2012 01:41 PM

I really appreciate all the suggestions. But I think I have exhausted my own personal mechanic skills and I don't have any great tools like ohm meters or whatever else to use. I guess it just sits until I can afford to pay for a tow and shop bills. Just saying that makes my blood pressure skyrocket. :(

Mr Mac 07-25-2012 02:23 PM

Surely someone here lives close enough to Lacey to get over there and offer a hand...

jenjeepers 07-25-2012 09:52 PM

Yeah, I was hoping for another local Jeeper to take mercy on me when I posted in the Washington forum. No luck so far.

Tippittrg 07-25-2012 11:02 PM

Try starting another thread headlined as something like "help needed in Lacey." I would also recommend picking up a repair manual.

Tippittrg 07-25-2012 11:03 PM

Offering beer for help also should yield some better results.

sean112280 07-25-2012 11:03 PM

I'm on JBLM but I'm not very mechanically inclined myself when it comes to troubleshooting procedures

Tippittrg 07-25-2012 11:07 PM

I just posted a request on the military jeepers thread for you as well. That's about all the help I can offer right now.

nwbronco 07-25-2012 11:07 PM

Quote:

Originally Posted by jenjeepers (Post 2622357)
Yeah, I was hoping for another local Jeeper to take mercy on me when I posted in the Washington forum. No luck so far.


PM on the way.


Bob K.

jenjeepers 07-26-2012 12:08 AM

You all rock! I knew you wouldn't leave another Jeeper high and dry. Between house painting and car repairs I'll be having a lot of beer and bbq appreciation events this summer...

sean112280 07-26-2012 01:03 AM

Nice Bob. Jen I would help you but I'm learning as well.

nwbronco 07-27-2012 12:10 AM

Turns out Jen and I are neighbors. Went down there and helped her swap out the ignition switch. Started checking things and it got late. We'll get back to it on Monday. Turns over but won't even try to start. We'll get it going.

Bob K.

Tippittrg 07-27-2012 12:52 AM

What things have you checked??

nwbronco 07-27-2012 08:52 AM

Swapped ASD relay with horn relay. Unplugged Crank Position sensor. Next will be remove the coil rail and look for voltage/spark there.

zeprider25 07-27-2012 10:02 AM

Quote:

Originally Posted by nwbronco
Swapped ASD relay with horn relay. Unplugged Crank Position sensor. Next will be remove the coil rail and look for voltage/spark there.

if you guys need another hand I'm in Lacey too. though my skills with a wrench are limited.

1997jeeptj 07-27-2012 10:23 AM

Ok I have read most of this and even though it's cranking it could be the starter or maybe the starter relay. However if it's a manual you can always clutch start it going down a hill, also you should check your spark plug connections and your distributor cap to see if there's any faulty connections that are gummed up or just don't have a proper contact point.

nwbronco 07-27-2012 10:36 AM

The 00-06 models have no distributor, and there is fuel at the fuel rail. Mentioned removing the coil rail and checking the voltage there next. It's a little tougher on the EFI versions. I am thinking it is the Crank sensor. It's the process to verify/eliminate that is next.


Thanks Zep. If your help is needed I'll tag you on it.


BOb K.


All times are GMT -5. The time now is 07:15 AM.