Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   Fuel issue.. Need help.. Jeep fest is near! (http://www.wranglerforum.com/f12/fuel-issue-need-help-jeep-fest-is-near-178259.html)

Camo Creeper 08-04-2012 07:17 PM

Fuel issue.. Need help.. Jeep fest is near!
 
Hello all! I just recently joined but have referenced there forums for several months now, so thank u for all the help so far! My current issue.. I have a 93 wrangler 4.0 5speed.. since I bought the jeep I have had to turn the ignition to just before it cranked, wait 30 seconds to a minute, hear the brrrr sound and look for the shift light on my dash to come on and she would start right up faithfully.. By reading the forums I heard it was most likely the ECM or possibly the pump.. I bought both and was waiting for a convenient time to work( never got there) went out the other day drove around and she stalled on me twice as i was clutching/ braking at stops.. Figured pump was about to go... Sure enough got home went in for 5 min and came out to leave again and turned key the shift light came on immediately with no brrrrr sound.. No pump,no fuel,no start, not even an attempt.. I since then have replaced fuel pump and sender, ECM, fuel relay, auto shut off relay, 30 amp fuel fuse, and traced wires. ( ground is well grounded)I have found that if I "jump" the fuel relay the pump kicks on regardless of wether the key is in or not.. But when I check for power at the fuse/ relay block ..i am reading i should have two of the four slots for the relay should have power..I have one constant like I should, but no other slot with power. I understand the other power/ hot should be hot for 2 seconds or so when first turning key and while cranking but can't get power at anytime even when cranking.. Any and all help is appreciated.. I live in butler " Home of the jeep" and the anual jeep heritage festival is just days away.. I have been working non stop on this for two days, burnt my last personal day trying to fix before the fest...

dabolt55 08-04-2012 07:22 PM

Welcome, post your question on the general questions section for responses...:thumb:

Camo Creeper 08-04-2012 07:33 PM

Thank you I will repost there.. Still getting the hang of it.

MrSig 08-05-2012 05:17 AM

http://r23.imgfast.net/users/2314/13...3032514546.gif and enjoy the forum!

blkrubi88 08-05-2012 09:15 AM

Welcome!

SilverSport 08-05-2012 10:17 AM

Welcome Aboard! :wavey:

Beastmaster 08-05-2012 10:43 AM

Welcome to the forum! :wavey:

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

Desperado 08-05-2012 03:25 PM

Welcome! :wavey:


All times are GMT -5. The time now is 01:49 PM.