Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   UConnect Problem (http://www.wranglerforum.com/f40/uconnect-problem-178815.html)

kcflynn 08-07-2012 08:33 AM

UConnect Problem
 
My UConnect won't complete Bluetooth calls. After I state the name UConnect dials and then states "Call complete" It also has stopped accepting calls except if I answer the phone - pretty well defeating the whole purpose of hands free.

It has worked fine for a year. I use a Blackberry Bold 9900 and haven't changed anything. Help! Please.

xsdbs 08-07-2012 01:32 PM

Guess you didn't like or see my reply in your other thread. Please do a rebooting of the phone. Remove the phone battery for a few minutes and then reinsert it. Now try a call. The BB phones need to be rebooted just like any other phone.




Quote:

Originally Posted by kcflynn (Post 2660834)
My UConnect won't complete Bluetooth calls. After I state the name UConnect dials and then states "Call complete" It also has stopped accepting calls except if I answer the phone - pretty well defeating the whole purpose of hands free.

It has worked fine for a year. I use a Blackberry Bold 9900 and haven't changed anything. Help! Please.


kcflynn 08-07-2012 04:44 PM

Quote:

Originally Posted by xsdbs (Post 2661828)
Guess you didn't like or see my reply in your other thread. Please do a rebooting of the phone. Remove the phone battery for a few minutes and then reinsert it. Now try a call. The BB phones need to be rebooted just like any other phone.

Thanks, I hadn't seen your reply yet. I did as you suggested and PRESTO, it works again. Thanks so much for your help as I was about to have an aneurysm.

xsdbs 08-07-2012 05:42 PM

Glad it was that easy, I have seen this with BB's and other phones. When we think about it, these phones are little computers and how often do we have to reboot them.

You may just want to do this a couple times a month because I can gaurantee it'll happen again.


Quote:

Originally Posted by kcflynn (Post 2662455)
Thanks, I hadn't seen your reply yet. I did as you suggested and PRESTO, it works again. Thanks so much for your help as I was about to have an aneurysm.


bfgrubi 08-18-2012 05:04 PM

Pretty much anytime a BB has an issue, if you do a hard reset it will fix it. If it doesn't, probably time to get a new phone.

xsdbs 08-22-2012 10:28 AM

This actually is true for most of the newer phones. Used to be pretty much seen mostly on BB phones but now it's with Apple, BB, Androids etc.



Quote:

Originally Posted by bfgrubi (Post 2698188)
Pretty much anytime a BB has an issue, if you do a hard reset it will fix it. If it doesn't, probably time to get a new phone.


hhz 05-10-2013 08:18 PM

Anyone having trouble with new Blackberry Z10 Bluetooth with Uconnect? 2012 Wrangler with 730N navunit won't recognize the phone nor will the phone recognize the jeep. Phone works with my other vehicle and Bluetooth earpiece and the Jeep Uconnect worked with prior BB 9700.

xsdbs 05-23-2013 06:37 AM

I've been told that this phone works with the SW version 10.0.09.2372. What SW version is on your phone? Also have you tried removing the battery for a few minutes and then reinsert it? This rebooting of the phone has cured some other issues that come up with most phones.



Quote:

Originally Posted by hhz (Post 3742991)
Anyone having trouble with new Blackberry Z10 Bluetooth with Uconnect? 2012 Wrangler with 730N navunit won't recognize the phone nor will the phone recognize the jeep. Phone works with my other vehicle and Bluetooth earpiece and the Jeep Uconnect worked with prior BB 9700.



All times are GMT -5. The time now is 05:01 AM.