Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   Hello to all. Wrangler 4WD problem. (http://www.wranglerforum.com/f12/hello-to-all-wrangler-4wd-problem-181243.html)

gsmiley 08-18-2012 12:01 PM

Hello to all. Wrangler 4WD problem.
 
I'm new to the forum. Long time Cherokee(s) owner and am now in process of buying a 2003 Wrangler, my first. I test drove it this morning. Two problems: 1) I think maybe U-joint problem since when engage 4-wheel HI then turn the wheel in both directions while in motion, I get a clicking sound when nearing the max turning radius. 2) cannot shift into 4-LO; the lever will not move to the right. . . xfer case prob? My procedure for shifting a Commandtrac is: (I usually stop) wheels straight, xmsn neutral, pull in either HI or LO then move out. Any tips would be appreciated. If these problems are somewhere in the forum that I overlooked, I appologize. ghs.

SilverSport 08-18-2012 02:37 PM

Welcome Aboard! :wavey: This section is where we welcome new members so post your questions in the TJ so other TJ owners can see them.

Beastmaster 08-18-2012 02:40 PM

Quote:

Originally Posted by SilverSport (Post 2697875)
Welcome Aboard! :wavey: This section is where we welcome new members so post your questions in the TJ so other TJ owners can see them.

^^^Yup^^^:thumb:

Welcome to the forum! :wavey:

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

MrSig 08-19-2012 03:05 AM

http://r23.imgfast.net/users/2314/13...3032514546.gif and enjoy the forum!

blkrubi88 08-19-2012 07:31 AM

Welcome!

dabolt55 08-20-2012 06:55 AM

Welcome..:wavey:


All times are GMT -5. The time now is 12:48 AM.