Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   wf app issues (http://www.wranglerforum.com/f2/wf-app-issues-181413.html)

orange05tj 08-19-2012 07:10 AM

wf app issues
 
Everytime I try to upload a pic, it says the application has crashed. Whats the deal?

TJ Green 08-19-2012 06:09 PM

Me too! It won't let me bring up the thread now either?

kjeeper10 08-19-2012 06:53 PM

Delete app and reinstall. Always works for me.

TJ Green 08-19-2012 08:03 PM

Yep that worked thank you

kjeeper10 08-19-2012 08:09 PM

Mods what do I win ? Lol

InvertChaos 08-20-2012 10:43 PM

Quote:

Originally Posted by kjeeper10 (Post 2701697)
Mods what do I win ? Lol

An internet cookie :D

I hope you like chocolate chip

http://www.crownvic.net/ubbthreads/u...ame=cookie.jpg

jrussblues 08-21-2012 11:55 AM

Same problem here. Tried uninstall reinstall, same problem. On a DROID RAZR. Any ideas?

Sonoma_Girl 08-21-2012 08:05 PM

Uninstalled and reinstalled on iPhone 4s still won't work

TJ Green 08-22-2012 06:20 AM

Still having trouble viewing pictures .

Tjdude08 08-22-2012 06:42 AM

Yep me too. I have found if I click and exit the pic a million times it will eventually load if it doesnt crash first

orange05tj 08-22-2012 04:00 PM

Quote:

Originally Posted by jrussblues
Same problem here. Tried uninstall reinstall, same problem. On a DROID RAZR. Any ideas?

Same phone. Ive reinstalled the app numerous times. I guess ill just start writing out what I did to the Jeep and everyone can just use their imaginations.

orange05tj 08-22-2012 04:01 PM

Quote:

Originally Posted by TJ Green
Still having trouble viewing pictures .

Pics wont load either. If I click on a pic it loads half of it.

TJ Green 08-22-2012 06:44 PM

Nobody is answering? I support this site .

InvertChaos 08-22-2012 07:00 PM

The developer doesn't look at the site. I sent him an email though.

Andy R 08-22-2012 07:15 PM

Sorry about the issues. I have contacted the firm who developed the app for us and hope to hear back from them ASAP. Hopefully they can help us resolve the issue.

orange05tj 08-22-2012 07:27 PM

Quote:

Originally Posted by Andy R
Sorry about the issues. I have contacted the firm who developed the app for us and hope to hear back from them ASAP. Hopefully they can help us resolve the issue.

That would be great. I have been experiencing numerous problems with the Android app.

TJ Green 08-22-2012 08:38 PM

Thank you

jrussblues 08-22-2012 10:05 PM

Quote:

Originally Posted by Andy R
Sorry about the issues. I have contacted the firm who developed the app for us and hope to hear back from them ASAP. Hopefully they can help us resolve the issue.

Yay

mac56 08-24-2012 10:08 AM

Hope they can get it fixed... I do most of my visits on here from my android phone and a lot of the pictures never load.

jrussblues 08-24-2012 11:02 AM

Yeah, I can't enter the tj of the month contest...im sad :-(

InvertChaos 08-24-2012 11:45 AM

Quote:

Originally Posted by jrussblues
Yeah, I can't enter the tj of the month contest...im sad :-(

You can use the web browser

TJspeed 08-24-2012 12:58 PM

Just throwing in my 2 cents of app issues. Cant view photos sometimes and the app will crash and freak out my phone if i use it 4 or more times a day. Been like this for a few months now.

orange05tj 08-25-2012 04:35 AM

I find myself hitting the back button until it goes to the home screen and then logging back in and about 70% of the time, the app works.

orange05tj 08-26-2012 02:53 PM

Alright, that about does it for me. This app does not work. Everytime I try to upload, it just crashes. 1 photo out of every 30 attempts is ridiculous. Ive unistalled and reinstalled the app over a dozen times. Im finished.

mdimdi 08-30-2012 08:09 PM

Every time I click on a picture it says "this photo set contains no photos". I use the web browser on the iPad instead. When I do though it always tries to get me to go download the app. I did, it is not working so quit asking.

jrussblues 08-31-2012 10:51 PM

Seriously...still not fixed.

orange05tj 09-02-2012 07:57 PM

Its getting worse every week. Now i have to log out or it tells me there are no visible forums to view. I really hope it gets fixed soon.

VASYLfromUKRAINE 09-18-2012 09:12 AM

yes yes yes i have some problems too with wf app

AKYJ 09-21-2012 01:11 AM

Cant upload pictures app crashes. Most of the time i cant view pictures.
Uninstalled reinstalled still the same??

JDT 09-21-2012 11:11 AM

Same problems here, sometimes when I try to load a thread it'll just give me an error, other times it just crashes.


All times are GMT -5. The time now is 01:49 AM.