Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Anyone know about rough country. (http://www.wranglerforum.com/f282/anyone-know-about-rough-country-181482.html)

05silver_sport 08-19-2012 02:17 PM

Anyone know about rough country.
 
I have a RC 4 inch suspension lift kit and I was wondering if the kit is supposed to come with some sort of adapter for the transfercase linkage since it has the TC skid drop. Mine doesn't seem to have the linkage adapter and 4lo always disengages when I take it in the mud I have to keep my hand on the lever to keep it in lo. My main question is is there an adapter for the underbody for the linkage and do the sell it separate from the kit. Any one know how I can contact rough country about this?

kewlkarim 08-19-2012 02:24 PM

you can always call them.
but my 4" RC LA kit didn't come with one.

05silver_sport 08-19-2012 04:47 PM

Quote:

Originally Posted by kewlkarim
you can always call them.
but my 4" RC LA kit didn't come with one.

Any problems with your transfer case disengaging? My old one did it now I have a brand new np231 with maybe 6000 miles on it and it does the same thing.

BLK00TJ 08-19-2012 04:58 PM

Have you tried to adjust it? Some folks have had success in loosening the adjusting screw, adjusting and re-tightening the screw.

05silver_sport 08-19-2012 05:04 PM

Quote:

Originally Posted by BLK00TJ
Have you tried to adjust it? Some folks have had success in loosening the adjusting screw, adjusting and re-tightening the screw.

How do I do that? :banghead: sorry for the noob question.

thedaringmove 08-19-2012 05:05 PM

Yea I had this problem after a body lift. It's really simple. If you look under there there's a screw higher up that should be loosened and retightened with the shifter up. if you honestly can't find it I can take a picture later for you. Just let me know

05silver_sport 08-19-2012 05:07 PM

Quote:

Originally Posted by thedaringmove
Yea I had this problem after a body lift. It's really simple. If you look under there there's a screw higher up that should be loosened and retightened with the shifter up. if you honestly can't find it I can take a picture later for you. Just let me know

Let me take a picture really quick brb haha

BLK00TJ 08-19-2012 05:08 PM

Quote:

Originally Posted by 05silver_sport (Post 2701077)
How do I do that? :banghead: sorry for the noob question.

On the drivers side there is a bar that runs through a bracket with a retaining bolt in it. Loosen that bolt and move the bar forward to front of the Jeep. From my quick research, I found one post that says it should be in 4lo when you do this. I'm guessing this will be a trial and error sort of thing to get it dialed in just right. I'd snag pictures for you, but I don't have stock linkage anymore. Mine was too rusted to adjust so I replaced it with cable linkage.

thedaringmove 08-19-2012 05:11 PM

Yea see we're all helpful people ;)

05silver_sport 08-19-2012 05:12 PM

1 Attachment(s)
Attachment 151813

Is that the bolt? The one up by the body

thedaringmove 08-19-2012 05:14 PM

Taking a picture now. Gotta take off my white button up

BLK00TJ 08-19-2012 05:14 PM

That's it. I think it's supposed to be 1/2". Shift to 4lo, loosen the bolt and tap it forward. Try a 1/2" at a time.
Quote:

Originally Posted by 05silver_sport (Post 2701110)
Attachment 151813

Is that the bolt? The one up by the body


thedaringmove 08-19-2012 05:18 PM

That one right there on the bottom. Loosen, put in 4L then tighten. I got it right first time. I might do a write up of this sometime. Maybe it'll get stickied

thedaringmove 08-19-2012 05:19 PM

Looks like you took the picture too. You got it

05silver_sport 08-19-2012 05:22 PM

Thanks a lot! But just to clarify I loosen first then shift it to 4lo correct? Then tighten.

BLK00TJ 08-19-2012 05:23 PM

Shift, loosen, adjust, tighten.

BLK00TJ 08-19-2012 05:24 PM

Another tip.. always try to mark the original position before making any adjustments.

05silver_sport 08-19-2012 05:25 PM

Cool I'm about to do this now then thanks.

05silver_sport 08-19-2012 05:39 PM

Ok so I shifted it into 4lo loosened the bolt and tried moving things around then I tightened it and everything looks the same did I do something wrong or did I not adjust the correct part?

05silver_sport 08-19-2012 05:44 PM

1 Attachment(s)
Black= what I loosened red= what I tried moving around. the little squared part.

Attachment 151826

thedaringmove 08-19-2012 05:50 PM

Well the bolt that hold the male bar from slipping up or down is what needs to be adjusted. I had put the shifter as high as I could then loosened. When loose I put it where it needed to be (all the way up) then tightened. Still went all the way down to 2high and worked fine

Big Cole 08-19-2012 05:54 PM

Look into a Novak cable shifter.

UnlimitedLJ04 08-19-2012 06:04 PM

Quote:

Originally Posted by Big Cole (Post 2701235)
Look into a Novak cable shifter.

better yet, an SYE & CV driveshaft :angel:

What is a CV shaft and why do I want one? - JeepForum.com

05silver_sport 08-19-2012 06:04 PM

Yeah I retried an I think it should work this time I'll find out next time it rains thanks a lot for the help. Gotta love the jeep community nothing else like it.


All times are GMT -5. The time now is 12:35 AM.