Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Transfer Case making noise when in 4wd (http://www.wranglerforum.com/f210/transfer-case-making-noise-when-in-4wd-18207.html)

raidergunner 05-03-2008 02:46 AM

Transfer Case making noise when in 4wd
 
:firedevil: I;ve noticed whenever I have my 04 Rubicon in 4lo or 4high, every time I give it gas or let off the gas my transfer case sounds like it's moving around more then it should. I took it in to get liked at the jeep dealership garage told me that everything seemed fine. I'm just wondering if anyone else has noticed this. Is it normal or could a mount be broke?

http://i91.photobucket.com/albums/k3...r/P1000534.jpg

Joe Dirt 05-03-2008 03:51 AM

It's likely not all the way in gear. Transfer case drops are notorius for causing the shift linkage to bind and cause this problem.

raidergunner 05-05-2008 09:50 AM

:firedevil:No it's in gear and stays in gear. Just when i'm climbing or crawlin up something and let off the gas or give more. Then you can hear the transfer case clicking around.

Vector6 05-05-2008 10:00 AM

its slack in the driveline.... its normal for a jeep

slf41002 05-05-2008 10:32 AM

Check this page out and see if it helps.It also has about my next suggestion in another write-up on that page.If it isn't the linkage then you may want to pull the skid plate off and check your tranny mount.My T-case was moving around quite a bit .More like jumping up and down sounded like it was coming out from under the jeep and my tranny mount was busted.

Triple88a 05-06-2008 09:37 AM

When you let go of the gas it should click.. thats backlash.

raidergunner 05-06-2008 02:30 PM

:punk:Thanks:punk:

rketr 05-06-2008 02:52 PM

Quote:

Originally Posted by slf41002 (Post 225894)
Check this page out and see if it helps.It also has about my next suggestion in another write-up on that page.If it isn't the linkage then you may want to pull the skid plate off and check your tranny mount.My T-case was moving around quite a bit .More like jumping up and down sounded like it was coming out from under the jeep and my tranny mount was busted.

Uh, which page?

slf41002 05-06-2008 05:38 PM

Opppsss sorry bout that I guess it would help if I hadn't forgot the link to the page huuh???:bottom: Anyway here it is http://www.4x4xplor.com/T-CaseTSB.html

slf41002 05-06-2008 05:43 PM

Trip mentioned this page and write up to me so I checked it and I found that someone had forgot to put the torque rod back in the guide hole or pilot hole when they put the T case drop in.Mine was riding on top of the bracket instead of in the pilot hole and was causing mine to clank and clunk around although as mentioned before I also had worn out right motor mount and busted tranny mount but all its fixed and works like new now.By the way thanks Trip!!!!

Triple88a 05-07-2008 12:07 AM

Quote:

Originally Posted by slf41002 (Post 226453)
By the way thanks Trip!!!!

Glad i could help :wavey:


All times are GMT -5. The time now is 02:01 AM.