Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   no guages or radio in 99 wrangler sport. (http://www.wranglerforum.com/f282/no-guages-or-radio-in-99-wrangler-sport-183677.html)

indywrangler99 08-29-2012 04:54 PM

no guages or radio in 99 wrangler sport.
 
Took out cluster, messed with pronges, bent them a tad. Checked fuses in the dash, all seem ok. Grounds look ok. There is 1 ground next to plug ins for cluster and it bolted on the bracket the plugs are on, not attached to anything on other end, i was thinking it was for stock stereo, couldn't find anywhere it should be mounted. Any thought or ideas on why these are not working? Please help, thanks all

G8RDave 08-29-2012 05:50 PM

Did you check the fuse behind the glove box and the fuse under the hood? I was fiddling with my stereo and the same thing happened. No power to the stereo and no gauges. Both fuses had popped.

indywrangler99 08-29-2012 06:58 PM

Fuse in glove box looked good, not sure which one to check under the hood but ill look into it. Thank you. I think Its time to buy book for it...

G8RDave 08-29-2012 07:27 PM

Mine was one of the little 10 or 20amp ones in the fuse box next to the air intake.

indywrangler99 08-29-2012 08:12 PM

Dude you are a life saver, aint had this thing a week and i was freakin out, it was a 10a under the hood, thanks alot man seriously. Now for u joints this weekend i hope if they arent a pain. Slowly getting there. I really appreciate the help....

G8RDave 08-29-2012 08:33 PM

Just happy to be able to help! I'm new to Jeeps myself so I'm still very low on the learning curve. :)

indywrangler99 08-30-2012 02:25 PM

Well i appreciate it man, sucks getting one and nite being able to put a ton of money in it lol


All times are GMT -5. The time now is 06:02 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.