Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Rough Start Low Idle (http://www.wranglerforum.com/f282/rough-start-low-idle-183831.html)

Disaacs 08-30-2012 09:55 AM

Rough Start Low Idle
 
1999 Jeep Wrangler Sport

Jeep has been running great! However, last weekend I noticed that it began to start rough. I may have to turn the key twice and tap the accelerator. Once started I was good to go. This week after the rough start the motor is idling so low that when I put into drive or reverse to move it will stall. Now I start, idle by accelerating slightly for about 5 minutes and then I drive. Once I am driving the motor seems to run well...idling just about right.

I have heard that if the battery doesn't have a strong charge it could cause this. I also had a friend suggest that it could be the fuel filter. I am open to suggestions. Is the fuel filter servicable? (I don't think it is).

Jerry Bransford 08-30-2012 01:42 PM

I would first clean the throttle body with a can of aerosol throttle body cleaner. The real goal of that being to actually get the IAC (idle air controller) clean. The IAC's sole job is to provide all of the engine's air at idle so when it gets dirty and hangs, the engine will either not idle or start unless you also step on the gas pedal.

Search for threads by me (use Advanced Search) on cleaning the IAC, they will give more details and a drawing I can't post at this time since I am only on a cell phone at the moment.

If the engine starts and idles ok when you step down on the gas pedal a little, you can bet the problem is caused by a dirty IAC. :)

Disaacs 08-30-2012 02:18 PM

Thanks, Jerry. That does make sense. I will look at your other posts and try it. I will post here the results.


All times are GMT -5. The time now is 04:21 AM.