Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   WHY!? Weird Noise - Rubbing/Vibrating (http://www.wranglerforum.com/f274/why-weird-noise-rubbing-vibrating-185379.html)

psywash 09-06-2012 02:09 PM

WHY!? Weird Noise - Rubbing/Vibrating
 
OK so i got the first round of upgrades on my 2012 JKUR. (6speed)

- 3.5" AEV lift
- AEV Pintler
- 315 Duratrac tires

90% of the time when i start to accelerate I hear a weird rubbing noise coming from under the car. Initially i was told that it was wheel rub because I had stock wheel/tire on a lift. Since then, I've upgraded to the Pintlers and I still hear the noise.

It's starting to drive me crazy! what can it be?

I eventually want to upgrade Driveshaft and Exhaust, but I don't think thats the case at this point in time.

Any thoughts??

Thanks!

ESP 09-06-2012 02:11 PM

Edited because the next two post make much more sense.

highwayman 09-06-2012 02:14 PM

Sounds like driveshaft, especially since you mentioned accelerating. I know my 3.5 aev coils provided quite a bit of lift and you'd need a driveshaft sooner than later. You should be able to tell the difference in sound relative to speed. Tire rub would be much slower then a driveshaft at speed. Have you crawled under to check on marks to driveshaft, tires, etc? I wouldn't think wheel weights as there's plenty of clearance with stock 17s from calipers. Unbolting a driveshaft and going for a drive may help with figuring it out.

oilwell1415 09-06-2012 02:29 PM

I agree with drive shaft especially since it did it with the stock wheels and tires. Was the pinion angle checked and corrected after the lift was done?


All times are GMT -5. The time now is 08:02 AM.