Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Mobile app... (http://www.wranglerforum.com/f2/mobile-app-189614.html)

PhotoWrangler 09-27-2012 04:41 AM

Mobile app...
 
Do y'all see that little red bubble? That little red bubble is going to be the death of my phone. I can get rid of the little red bubble by reading all the threads, but if I open the app ten minutes later... The little red bubble is back.

Anyone know how to keep the mobile app from doing that? And if not, would you install the Tapatalk plug in so we can use that app?

mjolly 09-27-2012 03:31 PM

Go to Settings>Notification Center. Find the WF Access app in there and turn off the setting for Badge App Icon....that should make the red bubble go

I've completely turned off the switch for Notification Center in that app. But the above method will get rid of the bubble.

PhotoWrangler 09-27-2012 09:30 PM

Thank you!!!!

wat3rdog 10-06-2012 07:49 AM

Help I have a sprint HTC EVO 4G Android and my wrangler forum app seems to be broken. I can view a list of threads but I get a communication err message from host site when I try to view a thread page. This has been the case for a few days now.
Is it maybe an issue on my end? Anything that I can fix?
Thanks.

PhotoWrangler 10-06-2012 11:21 AM

No. It's a forum issue that they are working on.

wat3rdog 10-07-2012 11:16 AM

Thanks for the info. It's up and running perfect.


All times are GMT -5. The time now is 09:27 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.