Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Android app broken? Can't read any posts!! (http://www.wranglerforum.com/f2/android-app-broken-cant-read-any-posts-191610.html)

paleh0rse 10-05-2012 11:34 PM

Android app broken? Can't read any posts!!
 
1 Attachment(s)
As of this morning, I'm having two serious problems with the Android app:

1. I can't read any posts using the app!! When i click on any thread title, I get the error you see in the attached image!

2. I have turned off PUSH NOTIFICATIONS by unchecking the box in the app settings, but the app is flooding my notification bar with post updates anyways!

Anyone else experiencing these issues? I have wiped the app's data, uninstalled and reinstalled the app, and even cleared the entire system cache, Dalvik cache, and ran Fix Permissions.... nothing worked!! :banghead:

As I said, this began on the morning of 10/5/2012. It has worked perfectly fine up until today... so did you guys change something on your end?

I can provide you with logcats or other tests if necessary... let me know.

-ph-

stans1stjeep 10-06-2012 12:17 AM

I'm having the same problem.

silver rubi 10-06-2012 12:56 AM

same problem but mine started 10/4/12

IBgeocaching 10-06-2012 03:50 AM

Not just the droid app, it's doing it on my iPhone also. Tried deleting & reinstalling, no help.

LitleMs 10-06-2012 06:33 AM

Add me to the group. Just tried uninstalling and reinstalling but it didn't help. :banghead: :nonono:

terminator012 10-06-2012 06:38 AM

X6, add me too.

The Heep 10-06-2012 07:00 AM

X7 I'm having the same issue started yesterday. Bummer.

KittyPrawn 10-06-2012 07:38 AM

I'm not having the notification issue, but I also can't use the phone to read posts.

ibrown3005 10-06-2012 07:39 AM

x8 having the same issue with my iPhone4. Getting notifications but can't read them. Getting the same error message as the OP.

paleh0rse 10-06-2012 08:18 AM

I just uninstalled the app until they fix it... :(

schnutzy 10-06-2012 08:46 AM

been having the same issue as well.

stans1stjeep 10-06-2012 09:31 AM

Day 2, now the app won't open.

NWranglerS 10-06-2012 12:21 PM

Not working for me either today

2004 lj 10-06-2012 02:10 PM

getting same error message. this sucks

paleh0rse 10-06-2012 07:09 PM

Looks like mine is working again. Great work guys, thank you!

2004 lj 10-06-2012 08:04 PM

Android app working again...thankyou!!!

stans1stjeep 10-06-2012 08:36 PM

Quote:

Originally Posted by 2004 lj (Post 2866598)
android app working again...thankyou!!!

x2!

LitleMs 10-06-2012 08:49 PM

Quote:

Originally Posted by stans1stjeep

x2!

x3!!!!! Thank you!

paleh0rse 10-07-2012 09:44 AM

Correction: my first problem is fixed, but the second one is still happening -- my notification bar is still being flooded with updates!

The app setting for PUSH NOTIFICATIONS doesn't seem to have any effect whatsoever! :(

2004 lj 10-07-2012 05:42 PM

X2^…push notifications driving me nuts wont turn off...

PhillyMike 10-08-2012 02:20 AM

Quote:

Originally Posted by LitleMs
Add me to the group. Just tried uninstalling and reinstalling but it didn't help. :banghead: :nonono:

Tried that a million times... add me to the group. Can we get tshirts hah. Any fix for this plugin fail?

PhillyMike 10-08-2012 02:24 AM

Quote:

Originally Posted by paleh0rse
Correction: my first problem is fixed, but the second one is still happening -- my notification bar is still being flooded with updates!

The app setting for PUSH NOTIFICATIONS doesn't seem to have any effect whatsoever! :(

Yeah and the updates dont even show up like i just got one i had 6 msgs i didnt after finally being able to check. Also having problems deleting messages sometimes.

D L 10-08-2012 01:02 PM

I am having problems with the app on my S3 as well. Sometimes pics don't show up, sometimes I can't post or add my pictures to a thread either. Occasionally the app just hangs.

XBASX 10-08-2012 01:41 PM

1 Attachment(s)
I'm having a prob with my iPhone app as well. I've tried shutting it all down and starting it back up... Nada.

Attachment 167261

Tjdude08 10-08-2012 02:15 PM

Uninstall then reinstall. That worked for me on my DROIDX

PhillyMike 10-09-2012 10:00 AM

Not sure if this helps but im on alot of forums and a number of them are having the same problem possibly a problem the app managers should fix.

paleh0rse 10-09-2012 11:11 PM

Ok, the flood of notifications appears to have stopped as well... for now. So, if you did anything to fix that, thank you!

PhillyMike 10-10-2012 07:35 AM

Quote:

Originally Posted by paleh0rse
Ok, the flood of notifications appears to have stopped as well... for now. So, if you did anything to fix that, thank you!

Same here.


All times are GMT -5. The time now is 10:25 AM.