Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Low oil pressure at idle (http://www.wranglerforum.com/f210/low-oil-pressure-at-idle-1924.html)

97tjcse 06-05-2006 11:33 AM

Low oil pressure at idle
 
I have a new engine in my 97 TJ (5000 miles) and noticed the other day that my oil pressure (at operating temp 205-210degrees) was drifting between the 0 and 20 psi (around 5-10 psi amd the check gauge light would pop on and go off after letting out on the clutch...lowered the rpm's taking off). From what I remember my oil pressure almost always was at 20 psi (maybe slightly below. I replaced the oil pressure switch (sending unit) with a GP Sorenson replacement and now my oil pressure is 10-15 psi at idle. I also checked it using a manual gauge sitting in the driveway after running for about an hour reading was 17 psi at idle, but I did not drive it down the road first. I am running Pennsoil 10w-30. I have been told to replace the oil pressure switch with a Jeep factory part that the after market switch sometimes is not accurate. Jeep wants about $80 for the switch.
Does anyone know if there oil pressure at idle (summer air temperatures 90+ degrees) after driving down the road for sometime and coming to idle have seen the oil pressure at 10-15 psi on the jeep dash gauge? I also have a Shorty air cleaner (cool air intake system) which does not have the deflector. Could this be picking up hot intake air and adding to the engine heat which will make the oil viscosity less and slightly lower oil pressure at idle? I am thinking about going to 10w 40 synthetic oil.:confused:

bluvikng 06-05-2006 11:47 AM

Your biggest mistake is using paraphine, I mean penzoil.....that stuff is pure crap......will come out like water, when you change your oil. Your oil pressure will go up if you use a quality oil. Try using Castrol GTX 10W-30 before you do anything else. I hate to talk smack about someones product, but stay away from Penzoil, Quacker State, crap like that. If you don't believe me, ask any mechanic that has been in the business for more than 6 months.

I have never had any problem with Castrol. Engine stays happy, and clean. Oil pressure stays where it is supposed to.

Castrol is by far the best oil you can put in your engine, without going synthetic.

harry61 06-05-2006 12:20 PM

Do you have a "new" factory engine, or is it a reman?

A good rule of thumb for oil pressure is a minimum of 10psi per 1000 rpm.

Change your oil to a higher quality and then let us know what your reading is, although I run QS in all my Jeeps and I don't have any problems with OP (97 TJ 4 cyl 98k, 99XJ 4.0 98K)

A stock 4 cyl should be up in the 40psi range. These engines pull their pressure from the main bearings. If your new engine is low, it could signify several areas that could be explored.

Harry61

97tjcse 06-05-2006 12:36 PM

Oh yea, I forgot to say that my engine is a 4.0L
It is a reman from Jeep.
Specs call for 13psi at idle.
I assume that it is within spec...it's just that I never remember it falling that low on my gauge before. I changed oil about 500-1000 miles ago .......

I dumped the Pennsoil last night an installed Castrol 10w 30.
Have not had a chance to run the engine yet.
Hoping that bluvikng's suggestions works as well.
I was wondering if the Penns was breaking down with the addtional summer heat.
Keep your fingers crossed and thanks for the quick response.

97TJAC 06-08-2006 07:14 AM

Another thing that i was told because I had this same problem was to not use a FRAM oil filter

I changed my oil filter to Purolator (spelling) and it helped but I had other motor problems regardless do to the fact I lost oil pressure and spun a bearing

And it was almost my understanding that it should be 1PSI for every 1000RPM it only takes a very minimum amount of oil pressure to run the motor

MTabor 08-24-2009 06:02 PM

I have been using Mobil1...

Considering running Rotella

run a Wix filter.... good to go!

mrcarcrazy 08-24-2009 08:09 PM

Strangely in the VQ35 (Nissan 350z). according to multiple oil analysis results Pennzoil Platinum (synthetic) proved to be the best oil that could be purchased in a local auto parts store...so all the Pennzoil bashing might be out of place.

I know Nissan isn't a Jeep...but I'm using it purely as an example.

However I won't use Fram.

Jeepzcb09 08-24-2009 08:16 PM

I use Castrol GTX high milage 10w 30, I have been thinking of going sythetic, is it worth it is it actually better, and I always use a Fram oil filter, which i believe is the best

Rawkon 08-24-2009 08:26 PM

10psi per 1k rpm is about what you need.

JeepnJim 08-24-2009 10:12 PM

My 4.0 in my '01 Cherokee got to where it would drop oil pressure down to 0 at stop lights one summer and the red light came on until I accelerated. The engine had about 150,000 miles on it. First I replaced the sending unit, no change. Then I replaced the oil pump, no change. Then I read somewhere on the net to try using a Napa Gold filter. I thought that sounded like bull crap but I tried it out of desperation. The problem was instantly solved and it was the cheapest and easiest thing I tried. I have a bad habit of troubleshooting backwards.
Oops. I read the original post wrong. Sorry


All times are GMT -5. The time now is 04:24 AM.