Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Chirping Noise is Bad Water Pump Bearings (http://www.wranglerforum.com/f274/chirping-noise-is-bad-water-pump-bearings-192439.html)

Stormeister 10-10-2012 08:52 AM

Chirping Noise is Bad Water Pump Bearings
 
My 2012 has a chirping noise. I've had it since the first time the engine was good and warm and idling, and that's the only time I have it. It sounds like it's near the alternator.

I took it to the dealer and it turns out to be the water pump bearings. "NEW WATER PUMPS ARE ON 'NATIONAL BACK ORDER'". They can't fix it for a couple of weeks

It sounds like I'm not the only one with a chirping water pump, but I didn't find an established thread.

It shouldn't make a difference (like the whistling on 2-doors), but, FYI, it's a 4-door Rubi.

SilverSport 10-10-2012 12:42 PM

Ouch!

Wharfrat 10-10-2012 01:46 PM

Just out of curiosity, what is your build date?

termite 10-10-2012 02:15 PM

I get the occasional chirp, but I had assumed it was from the suspension. Definitively under the hood area though.

jsp1267 10-17-2012 03:28 PM

Same chirp here
 
I have a 2012 Warngler and it only has 7k miles and I am getting the chirp from the engine. The brakes are also squealing. Anoying as heck to have this all at one time. Got a recording of the noise I wish you guys couild listen to but dont think I can upload it here. Engine noise at idle and it gets loud then fades away some, and then comes back...etc

chim-chim7 10-18-2012 06:30 AM

When did water pumps start coming with bearings?

SilverSport 10-18-2012 10:49 AM

Quote:

Originally Posted by chim-chim7 (Post 2902061)
When did water pumps start coming with bearings?

Water pumps have always had sealed bearings for the shaft going thru the pump that turns the impeller.

suicideking 12-14-2012 12:42 AM

I had the same problem and they replaced it.

It was a pain because at first it didn't always make the noise, so took 4 trips to the dealer. One of the times they replaced the wrong part too, then figured it out.

I made a video of it (mostly for the sound).

Water Pump Noise - YouTube

Stormeister 12-16-2012 11:38 AM

very late 2012
 
Quote:

Originally Posted by Wharfrat (Post 2877531)
Just out of curiosity, what is your build date?

sorry I didn't see this earlier. I'm out of state and don't have my jeep stuff with me.

The jeep was built very late in the 2012 build year, something like just a couple of weeks before it was too late to order one from the factory because they were tooling up for 2013.

When I get home I'll try to look it up (from the build sheet?) and get back to you.

Stormeister 12-16-2012 11:41 AM

Water Pumps WITHOUT bearings?
 
Quote:

Originally Posted by chim-chim7 (Post 2902061)
When did water pumps start coming with bearings?

I've never owned a vehicle without water pump bearings. It's usually what goes first on a water pump.

MattK 01-10-2013 06:05 PM

Thanks to Blastek for pointing out this thread to me. I just took my 2013 JKR in today for the exact same noise heard in the linked video. I've only had it for seven days brand new off the lot! :banghead:

AgateSahara 01-10-2013 06:18 PM

Thanks for the video. I was idling waiting to pick up my son and had the radio off and heard something and was wondering what it might be. Came back and opened the forum and this was on the front page. Will have to have dealer check it out. Thanks!

MattK 01-11-2013 12:05 PM

Got my 2013 JKR back this morning and they said it's the water pump and it's on national backorder.

The description of their work says "water pump seal noisy". They gave me the Jeep back and will call when part is in.

suicideking 01-11-2013 01:00 PM

Quote:

Originally Posted by MattK (Post 3214497)
Got my 2013 JKR back this morning and they said it's the water pump and it's on national backorder.

The description of their work says "water pump seal noisy". They gave me the Jeep back and will call when part is in.

Took them about 2 1/2 weeks to get the part for me a few months ago. It was such a relief to have the noise gone.

Went it started with me, it was occasional which was the time when it conveniently wouldn't make the noise when I brought it in. After a few months it was making the noise about 90% of the time.

Got annoying on the trails with people asking 'what's that noise?'... :banghead:

JoeLee 04-19-2013 05:35 PM

Well, looks like my 2013 with 9400 has the "chirp". It sounds exactly like the video above.

BillF 04-19-2013 07:28 PM

Just had my water pump replaced earlier this week. 2013 JKU w/11500 mi.

JoeLee 04-25-2013 12:03 PM

Water pump order yesterday, install set for Friday.

LBrito 04-25-2013 12:28 PM

Interesting, glad I took the time to read this. Very appropriately made title to the thread. I've had that annoying noise on and off, too. I thought it was the alternator perhaps working extra hard to charge my dual batteries and needing a little belt dressing, but I knew that sounded a bit absurd for a newer vehicle with a 160A alternator.

Thanks for the video! That really sealed the deal for ensuring it was the same noise. I would call it more of a "squeeling" than chirping noise, but that's what's great about a video, since we can all describe sounds differently. Will have to take mine in soon!

positrak 04-27-2013 08:38 PM

:banghead:

reared its ugly head today.

4000 miles 2012, just today echo'ing off the wall weird electronic sounding cycling alarm kind of deal. Stopped and mad dog chipper/chirping going on from the front by the radiator. Stopped after switching off and starting again.

Hoping its the aux auto tran cooler doing its job, just did a 3 hour non-stop run.

Will check it out again with more time on hand.

positrak 05-06-2013 08:03 AM

Taking it in today. Came back in less dramatic fashion. Let me update the signs in case anyone else comes across it in the future

1. high speed marathon 3 hour run, @ idle the thing was chirping squawking shrieking like nothing else. Really loud, didn't even have to get out. Sounded like a muted alarm system cycling. Switched off, waited less than 30 seconds restart nothing.

2. Normal daily driving in the city nothing.

3. 2 hours stuck in traffic stop and go. At idle and have to get out, slight whine going on, increases with revs.

Obviously something related to heat or engine on for a long time etc.

Not really concerned with what it is so long as its fixed and its under warranty. Its the trip to the dealer and trying to explain it and since its not evident unless under usage like above. Can see them dragging it out for a week trying to figger it out. That's the pain in the azz :banghead:

ilikeguns 05-06-2013 08:44 AM

Quote:

Originally Posted by positrak (Post 3724299)
Taking it in today. Came back in less dramatic fashion. Let me update the signs in case anyone else comes across it in the future

1. high speed marathon 3 hour run, @ idle the thing was chirping squawking shrieking like nothing else. Really loud, didn't even have to get out. Sounded like a muted alarm system cycling. Switched off, waited less than 30 seconds restart nothing.

2. Normal daily driving in the city nothing.

3. 2 hours stuck in traffic stop and go. At idle and have to get out, slight whine going on, increases with revs.

Obviously something related to heat or engine on for a long time etc.

Not really concerned with what it is so long as its fixed and its under warranty. Its the trip to the dealer and trying to explain it and since its not evident unless under usage like above. Can see them dragging it out for a week trying to figger it out. That's the pain in the azz :banghead:


Good luck man.. are you thinking water pump? It's different than when my idler pulleys went bad which was more of a constant RPM related whine. Pulleys were an easy fix but i'm not sure how difficult the pump is to swap out.

positrak 05-06-2013 08:58 AM

First time identical to the video posted. Mix of squeaks and chirps and whistles. Just super loud, didn't even have to get out to hear it. That non-stop highway driving for hours, second time, more inline with your description constant whine, and had to get out to really hear it, also under constant load but stop and go traffic.

nekojku 05-06-2013 10:00 AM

Hmm I wonder if I have the same issue. I noticed some weird chirping noises (during idle) while waiting in the drive-thru and thought it was the car in front of me. But lately I noticed the sound echoing when I drove in my parking garage.

evgnhiker 05-06-2013 10:15 AM

I just had my water pump replaced as well. Brand new 2013 Jeep Wrangler Unlimited. Was chirping like mad as well and sure enough, was the water pump.

BillF 05-06-2013 06:02 PM

Mine sounded like an owl raping a mouse. Service dude at the dealer had the ticket written up almost as soon as I walked in because he could hear it when I pulled up.

suicideking 05-06-2013 06:32 PM

Quote:

Originally Posted by BillF (Post 3726333)
Mine sounded like an owl raping a mouse.

:rofl::rofl::rofl:

Hopefully the mouse would rather be raped than eaten... :D

blackbelt 05-06-2013 07:09 PM

Mine is starting to chirp. I have to go get a soft top window replaced tomorrow, so I'll have them check it out then.
13 jkur 92xx miles.

positrak 05-08-2013 05:36 PM

Unsurprisingly today the day for them to check it after initial work order write up the other day, I cannot get it to perform. Slot booked to check everything today, took it for an hour high power run, no luck. Obviously now, its premature for me where it seems while there, but intermittent, I can expect it to increase and eventually become constant.

in other words, typical waste of the day and time when dealing with a Jeep. Nothing new.

n3tfury 05-08-2013 05:57 PM

Quote:

Originally Posted by positrak (Post 3734689)
Unsurprisingly today the day for them to check it after initial work order write up the other day, I cannot get it to perform. Slot booked to check everything today, took it for an hour high power run, no luck. Obviously now, its premature for me where it seems while there, but intermittent, I can expect it to increase and eventually become constant.

in other words, typical waste of the day and time when dealing with a Jeep. Nothing new.

Next time when it does it, pull over/park/whatever, take a video starting from the license plate to the motor where you can hear the chirping.

I did this and that was good enough for the dealer to replace the water pump on my 2012.

xirtic 05-08-2013 06:14 PM

Brought my 2013 in last Wednesday for this same chirping (1400 miles). I had read the forum posts about bad water pumps....so I had previously taken a video from the license plate to the motor making the noise.

The tech believed that it was the idler pulley on the right. So they ordered the pulley, and scheduled to install it this afternoon.

Today they installed the pulley....and the chirping persists. So now I am driving a Nissan Versa, and the water pump will be at the dealer tomorrow morning for install.


All times are GMT -5. The time now is 11:14 AM.