Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Current draw on battery - normal? (http://www.wranglerforum.com/f210/current-draw-on-battery-normal-193183.html)

Winter Harley 10-14-2012 02:19 PM

Current draw on battery - normal?
 
Hi, all.

The other day, I got in my 2004 Wrangler SE (2.4L) and the battery was dead. Jumped it and drove to work, which is about 25 miles. At work, I shut it down and immediately started it again, so the battery seemed fine. Suspecting that there may be something drawing the battery down, I unhooked the positive terminal so the battery wouldn't get drained during the day. The battery still lost it's charge over the day as the Jeep would barely start when I reconnected it and headed home. I assumed the battery was just not taking a charge anymore and planned to change it out.

When I got home, I disconnected the battery terminal again and checked the amperage from the positive terminal to the positive battery clamp and measured 0.432 amps initially for about 4 seconds and then the current dropped to 0.240 amps. I redid this test again with the same result.

I started pulling fuses and found that the "accessory 2" fuse in location #26 in the fuse panel on the right side inner fender was where the current was going. With this fuse pulled the current dropped to 0.04 amps and stayed there, which must be the draw from the clock or some other small load.

So, my questions are:

1. What does the fuse in location #26 do? So far, all I can tell is it powers the annoying beeper sound in the dash that goes on when the gas tank is low. I wish I had a circuit diagram. Is there anything else it might go to?

2. Is the 0.04 amp draw normal?

Thanks for the help.

Jerry Bransford 10-14-2012 02:29 PM

Yep there is a constant draw on the battery from the engine computer and clock in the radio. My bet is your battery is going/gone bad and a "load test" performed at a battery shop can be used to confirm that.

Winter Harley 10-14-2012 06:53 PM

Thanks for the reply, Jerry.

Any idea what the draw on the "Accessory 2" circuit is about? I do not know what is on that circuit. All I know is it's the circuit on fuse #26. I changed out the battery, but do not dare to put this fuse back in because it draws almost 1/2 amp with it in.

Do you or anyone have a circuit diagram for the 2004 TJ 2.4L?

Winter Harley 10-14-2012 06:56 PM

Also, is the .04 amp draw normal? Thanks.

Slater451 10-14-2012 07:41 PM

I looked thru all the circuit diagrams in the Haynes manual. And I can't find a fuse 26 anywhere in there! Now I dont doubt that your wrong in your post and that the book doesn't show it. But is it possible that you put the wrong fuse number in the post?

I found a fuse # 25. And it goes to the factory fog lights.

freeskier 10-14-2012 11:06 PM

10 Attachment(s)
This is from the FSM:

Attachment 169052

chevymad 10-15-2012 12:11 AM

That amount of draw is normal. If the battery went dead while disconnected its definately a battery issue.


All times are GMT -5. The time now is 09:41 AM.