Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Distortedtj (http://www.wranglerforum.com/f2/distortedtj-193499.html)

J33ps 10-15-2012 10:35 PM

Distortedtj
 
If anyone talks to distortedtj we change my password on here and now I can't pm anyone

distortedtj 10-15-2012 10:47 PM

Nothing wrong with your account. Your password is not tied to any posting. Only logging into the forum.

Are you using a phone app or PC?

J33ps 10-16-2012 07:45 AM

Phone app I see I have messages but I can not see them at all it says I have no access to private messages

distortedtj 10-16-2012 12:42 PM

Is your phone set to log in automatically when you open the app? You'll need to manually log out of it and log in with your new password. It is most likely logging in with the old password.

J33ps 10-16-2012 12:50 PM

Tried that it didn't work

J33ps 10-16-2012 12:56 PM

Just tried it again nothing it tells me I have no access to private messages

distortedtj 10-16-2012 01:12 PM

I wouldn't be surprised if it was just a phone app issue. They have had their quirks lately. :(
The apps are just a "addition" to the forum. The real and full forum is only available on a PC or phone browser. Have you tried the browser/pc yet?

The staff is looking into the issue currently to get this fixed. :)

J33ps 10-16-2012 01:17 PM

No I haven't all I have is a iPhone so that's how I got on the sight

distortedtj 10-16-2012 01:21 PM

Quote:

Originally Posted by J33ps (Post 2895997)
No I haven't all I have is a iPhone so that's how I got on the sight

Can you open your web browser and open Wrangerforum.com. Not using the app to log in. :cool:

J33ps 10-16-2012 01:30 PM

Yes I can get in to them that way just not through the app

HelenaAG 10-16-2012 02:23 PM

Hey Can you try to clear all your cookies and also your history for this site log out then log back in.

Try this see if it works

J33ps 10-16-2012 02:27 PM

I have cookies on safari but I don't know where the cookies would be for this sight they both r not connected

HelenaAG 10-17-2012 07:13 AM

It is probably the app, I have no control over the forum runner app, it would be best to send them a report bug email.

We are looking at other options for apps on the site. The problem with running an external app like forum runner, is that we are reliant on the provider of the app to fix issues.

WE have our own app, that is run on our network so when things like this happen we have direct access to fixing it.

I have a tech looking to see what he can do with the forum runner app, but it will probably result in us asking them to fix it.

The only other thing I can recommend is for you to uninstall and reinstall the app.

J33ps 10-17-2012 09:02 AM

Ya I will try that because it's doing it again

J33ps 10-17-2012 09:03 AM

So can I get that app for a iPhone ???

HelenaAG 10-17-2012 02:09 PM

yup, It should be installed on the site tomorrow at some point.

just search AutoGuide.com It will come up.

The free version has an add on it, the paid does not. I have the free version and the ads don't really interfere much with the site.


All times are GMT -5. The time now is 11:44 AM.