Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Rear axle questions (http://www.wranglerforum.com/f218/rear-axle-questions-19440.html)

myblack89yj 06-23-2008 08:15 PM

Rear axle questions
 
So I went wheeling this weekend and had a great time until sunday when i tried to climb a hill. I had gotten about 75% of the way up when I heard a pop and I started to roll backwards. It got dangerous and the butthole pucker factor came into play but all is safe and sound with no major damage I think.

What had happened was my rear yoke decide to call it quits along with my U-joints. So I took off my yoke and noticed that my pinion (sp?) is really loose up inside my diff. Is that normal or should ther be a bearing holding it steady?

jpdocdave 06-23-2008 09:41 PM

should not be loose, is the nut still there? the threads you see are actually part of the pinion gear itself, and a nut is used to hold the yoke, to the pinion. nut could've come loose, or the bearings are toast. either way, not good cuz damage to ring and pinion could've occured from that coming loose.

Coyote_94YJ 06-23-2008 09:55 PM

^ x2 ^. You'll DEFINITELY want to inspect the ring and pinion soon. When mine went it was the spider gears that shattered. I just replaced the whole thing with an 8.8.

myblack89yj 06-24-2008 05:22 AM

well i pulled the yoke and thats when i noticed it. the nut was off and the yoke was out.

Coyote_94YJ 06-24-2008 06:52 AM

NOT GOOD!!! Your next step should be to pull the cover and check the gears.

yj4x4 06-26-2008 01:25 AM

My spider gears exploded when i dropped the clutch :D. not a big deal but i would defintely check. my ring and pinion had about a 1/32 inch of play (just a guess i dont really remember tha well).

myblack89yj 06-26-2008 04:54 AM

well i popped the diff cover and checked the gears and all is good. I installed the new yoke and tightened it back down and now the only play in the pinion is the slack that is supposed to be there.

jeeps&comics 06-26-2008 06:44 AM

Quote:

Originally Posted by myblack89yj (Post 240732)
well i popped the diff cover and checked the gears and all is good. I installed the new yoke and tightened it back down and now the only play in the pinion is the slack that is supposed to be there.

that's good to hear. she runs good?

jpdocdave 06-26-2008 07:15 AM

Quote:

Originally Posted by myblack89yj (Post 240732)
well i popped the diff cover and checked the gears and all is good. I installed the new yoke and tightened it back down and now the only play in the pinion is the slack that is supposed to be there.

so what happened, pinion nut came loose? if so, get a new one right away, and use a little blue thread locker when you put it on. if it came loose once, it probably will again, they're technically one use nut, that self locks, if it loosens again it might cause bigger damage.

myblack89yj 06-26-2008 02:07 PM

well ill find out tonight if she drives fine but in the process of installing the u-joint in my drive shaft i noticed that the holes holding the u-joint in place had started to crack and now i need a new CV joint. can anyone point me in the direction of a strong and cheap rear driveshaft?

whitebuffalo 06-26-2008 02:21 PM

i got a front shaft from an xj and had it shortened. you can get the shafts for 40 bucks or less and to cut it down was less than 100 bucks, iirc


All times are GMT -5. The time now is 05:32 PM.