Jeep Wrangler Forum

Jeep Wrangler Forum (
-   WF Site Help & Support (
-   -   Static AK Facebook??? (

LHC30 10-24-2012 11:14 AM

Static AK Facebook???
What's up with the Facebook link keeping me from using my IE browser back button????

The problem is that something is inserting into the browser history so when I hit the back button, the browser doesn't go to the thread I came from.....

4Jeepn 10-24-2012 12:16 PM

for me it opens a new window for facebook... there for no back button to use.. are you on a PC or phone?

LHC30 10-24-2012 01:42 PM

Im on a PC. This does not open a new window, perhaps because pop ups are blocked... I google'd this and it appears to be (maybe) some bad facebook code....

44Blues 10-24-2012 02:42 PM

I'm getting this as well....I'm on an iPad. It only seems to happen on this site and on every page I open. if I click cancel it goes away until open the next thread or window etc.

Gunner 10-24-2012 08:26 PM

Happening to me too. I am on a Mac book Pro. Everything I do here it pops up and only on this forum.

Gunner 10-24-2012 09:23 PM

All fixed. Thank you.

44Blues 10-25-2012 07:46 AM

Good here too - thanks!

HelenaAG 10-25-2012 09:36 AM

If this is still happening for users please post the URL that is re-directs you to.


LHC30 10-26-2012 05:48 PM

Thanks for fixing the facebook problem, but just today while in the general section I got hit with so bad I couldn't get back...

LHC30 10-26-2012 05:51 PM

and again in the california section

All times are GMT -5. The time now is 11:02 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.