Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Fog Light Issue (http://www.wranglerforum.com/f40/fog-light-issue-196048.html)

jeffandria 10-28-2012 04:47 PM

Fog Light Issue
 
I have read a few discussions about this, but I'm looking for some specific info. The fog lights stay on when the switch is off. I pulled the 10 amp fuse under the hood and that killed them. I'm going with a seperate rocker switch to operate them, but want to use existing fuses/relay instead of running my own wiring etc.. Would I want to pull the fuse wiring to tap in there or at the relay? Both are located in the same box under the hood but want to make sure it's going to work properly. I've been having some trouble finding the correct wiring diagram. Which wires should I be looking for, or what website would be the best source for accurate diagrams? The factory multi function switch in my opinion is a POS and sould have never been put in in the first place since there's already several switches ran under the radio; which is where my new one will be going. By the way, wiring is not my strong suit but I'm willing to learn :doh:

G-LOVE 11-25-2012 01:56 AM

I have been looking for the same information, and would think that because the factory multi function fog light switch is always failing.

After so many Google searches, I haven't seen anything that I can use, as far as instructions go.

I have a toggle on order, and my dash is apart, so I'll see what I can do myself, and if it works, I'll let you know.

-Cheers,

Jim

scifibassman 01-09-2013 11:04 PM

Let me know what you guys come up with because I'm having the same problem too. I'm pretty sure it's the switch on the stalk, and I haven't been able to find a replacement. I just pulled the fuse as well to keep my battery from going dead every other day!

gquad41 01-11-2013 05:48 PM

fog lights
 
I was having same problem , but someone before me cut the ends off fog lights and rewired . I traced all the wires from switch and found a relay behind the battery ,this could be your problem.


All times are GMT -5. The time now is 12:17 PM.