Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Engine trouble... (http://www.wranglerforum.com/f210/engine-trouble-196514.html)

SutherlandUSMC 10-30-2012 04:41 PM

Engine trouble...
 
Hey guys, need a little guidance. I have a 1998 Wrangler Sport 4.0L 6-cylinder. I noticed some oil pressure issues first. At warm idle the pressure will sit around 10-15. Normal running is around 40-50. I noticed that the engine was heating up only when going uphill, she stayed in normal operating temp on flat ground and down hill but nearly went red going uphill after some time. I opened the radiator cap and noticed a brown sludge in the cap and near the surface. (I'm assuming this is probably emulsified oil) I have no leaks under the jeep of any kind of fluid and no smoke from the pipe. I have yet to flush the coolant system and it got pretty late to check the oil for contamination. Has anyone had an issue like this? I'm leaning towards a blown gasket and possibly cracked cylinder head (hopefully not). Any ideas?

Notoriously_rob 10-30-2012 04:45 PM

Common signs of a cracked head.

SutherlandUSMC 10-30-2012 04:56 PM

Wouldn't there be an external leak somewhere or some colored smoke from the tailpipe? I've never seen a cracked head with no symptoms.

ed98208 10-30-2012 04:57 PM

Your oil pressure readings are exactly the same as my '98 Sport. No uphill overheating or sludge in the radiator, though.

Notoriously_rob 10-30-2012 05:19 PM

Do a block leak test-

SutherlandUSMC 10-31-2012 01:15 AM

Is that like a compression test?


All times are GMT -5. The time now is 08:42 AM.