Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Traction Control malfunction on 2012 JKUR (http://www.wranglerforum.com/f274/traction-control-malfunction-on-2012-jkur-197039.html)

auburnJEEP 11-02-2012 12:58 PM

Traction Control malfunction on 2012 JKUR
 
Traction Control malfunction on 2012 JKUR:facepalm:

I had my traction control malfunction. I pulled out of a parking lot and the Jeep started acting like it was running out of gas. Then as I pulled back into another parking lot it started to brake hard to one side. During this incident the Traction Control light was flashing. This happened on dry pavement. I had to turn the traction control off in order to drive the vehicle. I eventually turned the Jeep off and letting it sit for a little while. I then started it up and drove home with the traction control on and I had no further problems.

I brought the Jeep to the service department today and they could not find any problems. The Forman stated that turning sharply could activate the traction control because the Jeep thinks it is rolling over. The problem with that theory is that I did not make any sharp turns. I was simply leaving a parking lot like I have done many times.

The service department said that they had no reported instances of this happening. Has anyone else had this happen to them? I have ~9000 mile on the 2012 JKUR. Hopefully this does not happen again as I was in the middle of trafic with kids. Any thoughts to what may have happened?

Thanks

LBrito 11-02-2012 01:17 PM

It could be a malfunctioning wheel speed sensor, and the vehicle tried to slow that specific wheel down. That would cause the traction light to come on, and the single application of wheel braking.
Any recent rain? Muddy driving? Something that might be affecting a wheel sensor? If you remember the specific wheel that was braking, I would try and check that area out.

Blastek 11-02-2012 01:23 PM

unfortunately this is one of those gremlins that is hard to resolve. i've seen a handful of people reporting this issue while at speed, but i don't recall that the dealers fixed anything.

auburnJEEP 11-02-2012 01:32 PM

Thanks guys. It was pretty dry, but we did have rain a few days prior. It felt like it was the passenger side rear wheel that was braking. It does not seem to be doing it now and no faults showed up on the scan according to the dealer so they will not do anything.

UnlnvlslblE 11-02-2012 01:52 PM

I had something similar happen, not as bad though. I was driving down the road like normal and the traction light came on solid and dinged. After about a mile or so it turned back off, haven't had this happen since.

WXman 11-02-2012 01:54 PM

Mine does this ! Sometimes when I take off it feels like it's sliding. Sometimes a brake holds pressure and the other tire spins. It's a very strange feeling! Definitely something wrong.

auburnJEEP 11-02-2012 01:58 PM

Quote:

Originally Posted by WXman (Post 2953787)
Mine does this ! Sometimes when I take off it feels like it's sliding. Sometimes a brake holds pressure and the other tire spins. It's a very strange feeling! Definitely something wrong.


Does your occurrence go away at times or does it keep happening continuously?

frieed 11-02-2012 02:07 PM

I'm guessing that Jeep uses Microsoft's automotive platform for the OS. One day my front windows wouldn't roll down. I turned the Jeep off and restarted and they worked fine...

auburnJEEP 11-02-2012 02:12 PM

Quote:

Originally Posted by frieed (Post 2953815)
I'm guessing that Jeep uses Microsoft's automotive platform for the OS. One day my front windows wouldn't roll down. I turned the Jeep off and restarted and they worked fine...

Maybe an auto OS virus. :eek:

WXman 11-02-2012 02:22 PM

Quote:

Originally Posted by auburnJEEP (Post 2953794)
Does your occurrence go away at times or does it keep happening continuously?

Mine comes and goes. I've got 7,000 miles and it started not long ago. Seems to be worse on rainy days, but I have experienced it on dry days as well. I have not mud bogged this Jeep since I got it.

It's a very disconcerting feeling when you try to take off and it feels like it's got no power, or only one side is pulling, or when you start spinning and literally cannot gain any speed. But I know that if I go to the dealer, first thing they'll say is "you need stock wheels, stock tires, and stock suspension on the vehicle before we can begin to diagnose this issue". So....

auburnJEEP 11-02-2012 03:27 PM

Quote:

Originally Posted by WXman (Post 2953832)
Mine comes and goes. I've got 7,000 miles and it started not long ago. Seems to be worse on rainy days, but I have experienced it on dry days as well. I have not mud bogged this Jeep since I got it.

It's a very disconcerting feeling when you try to take off and it feels like it's got no power, or only one side is pulling, or when you start spinning and literally cannot gain any speed. But I know that if I go to the dealer, first thing they'll say is "you need stock wheels, stock tires, and stock suspension on the vehicle before we can begin to diagnose this issue". So....

Thanks,

Mine is stock except for the bumpers. Maybe if enough people post here with the same problem you can print a copy for them to read......

auburnJEEP 04-24-2013 01:32 PM

Follow up. I went through the winter and never had another problem with the traction control? I have no idea why it happened that one time.


All times are GMT -5. The time now is 04:56 PM.