Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Fuel pump plug/wiring...HELP! (http://www.wranglerforum.com/f210/fuel-pump-plug-wiring-help-198748.html)

bagged92sdime 11-11-2012 05:14 AM

Fuel pump plug/wiring...HELP!
 
Ok, so tonight I went wheeling for the first time in a long time...Been looking forward to this run. Got on the trail and went over a few bumps and heard a clunk in the rear end (Normal...either the track bar or diff cover smacked the fuel tank skid...No big deal). However, shortly after, my Jeep died. Tried starting it and started smelling gas...Finally realized there was a small puddle of gas on the ground at the fuel tank...A buddy and I were looking and my JKS track bar bracket smacked the fuel line and electrical connector. It pulled the fuel line apart (don't think it broke it) and the electrical connection apart. I put it back together, but the electrical connection wouldn't stay together...Then I realized that the clips on the plug that hold it together are broken off. Ended up ghetto rigging it with some zip ties to get home. I was wondering if anybody would know where to get that plug (frame side, not the fuel pump side) or any other fixes? I am also thinking about extending those lines/wires to move them away from any moving parts so this doesn't happen again...Thanks in advance for any help..

(Sorry to write a book...lol)

gmiller0737 11-11-2012 06:55 AM

Here is the Mopar Part Number for the Pigtail any Jeep Dealer should be able to order it for you Part # 05013984AA

bagged92sdime 11-12-2012 12:24 AM

I forgot to mention 2000 Jeep Wrangler Sahara, 4.0l, auto trans...

And thank you! I will look into that part number...

bagged92sdime 11-12-2012 12:36 AM

This is the only thing I could find online with that part number...

Amazon.com: Oem Mopar Part 05013984Aa 'Wiring Kit': Automotive

According to the picture, it looks like a build your own harness kit?

I'll still check with the dealership tomorrow...


The Jeep is taking a while to start at this point...Cranks for 4 or 5 seconds now before it starts. I got home a while ago and could smell gas again...Don't know what's going on there...Maybe a damaged fuel line? I'll try and figure more out tomorrow...

gmiller0737 11-12-2012 06:32 AM

Quote:

Originally Posted by bagged92sdime (Post 2985326)
This is the only thing I could find online with that part number...

Amazon.com: Oem Mopar Part 05013984Aa 'Wiring Kit': Automotive

According to the picture, it looks like a build your own harness kit?

I'll still check with the dealership tomorrow...


The Jeep is taking a while to start at this point...Cranks for 4 or 5 seconds now before it starts. I got home a while ago and could smell gas again...Don't know what's going on there...Maybe a damaged fuel line? I'll try and figure more out tomorrow...

Wires just click in match up with your O.E. Connector,If only the Plastic Part of your original is damaged make a good diagram & Release the Terminals 1 at a time from yours & transfer to the new 1


All times are GMT -5. The time now is 01:26 AM.