Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   SouthEast Regional Forum (http://www.wranglerforum.com/f50/)
-   -   Does you’re A/C controls work the way they should? (http://www.wranglerforum.com/f50/does-you-re-a-c-controls-work-the-way-they-should-200898.html)

dwfleming1 11-21-2012 09:41 PM

Does you’re A/C controls work the way they should?
 
2013 AUTO A/C; Does you’re A/C controls work the way they should? I have a 2013 Jeep Wrangler Unlimited Rubicon equipped with the automatic A/C controls “Air Conditioning with Automatic Temperature Control”. I have noticed that when I start the vehicle, it is always blowing air out of the front vents, no matter the setting on the dash vent settings. Although this is easily corrected by moving the vent setting to windshield defrost, turning the fan to high, and then putting the setting where you want it, this cannot be the way it was designed to work.
I had read another “thread” (Remote start may lower gas mileage) referring to a strange reaction to starting the vehicle using the “remote start”, which I do occasionally, but I am not sure this is the same type of problem; although it does happen when started using remote start.
I have plans to go for my first service next week and I will point out my concerns to the dealership, but I was interested to see if anyone else had experienced this problem, or a similar problem?
Thanks,
Danny

JoseRubicon 11-21-2012 09:53 PM

I did not order my jeep with automatic air control, however I do have it on my wife's 08 Highlander and the way it works is that it keeps the temperature in the vehicle to the temperature you set it to. It will automatically pick whatever vents it thinks it needs to get to the desired temperature as quick as possible. I find it annoying because of what you say. It'll pick different vents and different fan speeds. The only time it works good is if you are in the car for a long trip and you want to keep the temp in the car a certain temperature.

Other than that I found myself fighting the auto temperature because air would blow through a vent I didn't want or fan speed is not what I desired (too high or too low) we don't use the automatic feature.

hartleybiker 12-26-2012 12:35 AM

Wow, I'd just be happy if my rear window would zip in properly. Is this a jeep your talking about? Or did you accidentally wander into this forum? Just kidding, sort of. Hope you get it fixed.

Coxster 03-17-2013 09:11 PM

What

jp2611 03-17-2013 09:16 PM

FWIW have the same "issue" with our '13 300...and yeah the explanation about it picking the vent it thinks works the best is pretty accurate....on the wife's '12 JK while it does not have the auto system, it does take it several seconds to switch to defrost or vent when first started...after it is running.....no problem.....think it has something to do with all the computer controls the new Jeeps have.


All times are GMT -5. The time now is 11:44 AM.