Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Starting Issue (http://www.wranglerforum.com/f210/starting-issue-202333.html)

boonie 11-28-2012 11:13 PM

Starting Issue
 
My 97, 2.5, 5spd started having a starting issue about a week ago and is still acting up.
When I go to start it, it will just crank then if you cycle the key off and try the 2nd time it will fire up. The only time it will fire on the first try is if it has been running within the last 15 min.
Just wondering if anyone else has experienced this? Any ideas as to what the problem might be?

GaDude 11-29-2012 12:13 AM

It's likely that your fuel pressure regulator has gone bad. It's a common issue with our Tj's. I was having the same issues and replaced mine a few weeks ago. Now she starts as soon as I bump the key over. The part cost me around $65 and I did have to drop the tank, which was fairly easy, to install it. There are several threads regarding this issue already. I hope this helps and good luck!

GaDude 11-29-2012 12:24 AM

http://www.wranglerforum.com/showthr...errerid=117062


I followed Jerry's instruction shown in post #7.

boonie 11-30-2012 10:11 PM

Was yours runnig ok other than the starting issue before changing the regulator? I suspected the reg. but other than starting hard it runs great.

GaDude 11-30-2012 10:23 PM

It ran great once it started. Same symptoms as you though. When I would try to crank it the fist time, the engine would just turn over like it was out of fuel. When I stopped and tried again, it would fire right up. Sometimes it wouldn't start until the third time.


All times are GMT -5. The time now is 12:32 AM.