Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Is My Clutch Slipping (http://www.wranglerforum.com/f274/is-my-clutch-slipping-203872.html)

njskater59 12-06-2012 11:13 AM

Is My Clutch Slipping
 
I was taught how to drive a manual by my grandfather in his pickup and by a friend in his g37. Although I am not new to stick I am certainly not the best at it. I purchased a 2010 2dr sport 2 weeks ago from the dealer and got an extended warranty due to the low miles (12.5k). Almost every day for the past week that I have been driving it I have had problems with either 1st or reverse. In first ill let the clutch out while giving it the proper amount of gas and sometimes it will just make a loud noise like a bang and the stick is thrown back into neutral. I'm not sure if this is because I haven't put it fully into first gear, since I am new to the car, or if my clutch is slipping. Also first seems to take a little more effort to get the shifter into gear while 2-6 are smooth. The other thing that has happened in both 1st and reverse is a grinding sound. When I engage the gear at the point where i should start moving I head a almost grinding noise and then I just put it back into neutral, let the clutch out, and then try again. This has worked all but once and the time it happened twice I was in reverse. Again I'm not sure if this is being caused by my error of not putting it all the way into gear, although i think i am, or if my clutch is slipping. If anyone has any ideas let me know.

SilverSport 12-06-2012 12:19 PM

This thread may apply: http://www.wranglerforum.com/f33/6-s...ear-35605.html

eevans87114 12-06-2012 12:47 PM

This happens to our 2010 jku from first it just pops out!!

Jackster3 12-06-2012 01:08 PM

Ive read this before and seems to be a common problem

btomcik 12-06-2012 02:56 PM

As a long time manual driver, this sounds like it's probably just you, though I've never heard a "bang" before from a manual.

Anyway, If you don't have the stick pushed all the way into gear, when you let the clutch back out it will pop back to neutral or give you a grinding noise because the teeth of the gears aren't meshing.

First and reverse are always hard to get into because they're geared low - every manual I've had it was always harder to get into first and reverse.

eevans87114 12-06-2012 07:07 PM

Quote:

Originally Posted by btomcik
As a long time manual driver, this sounds like it's probably just you, though I've never heard a "bang" before from a manual.

Anyway, If you don't have the stick pushed all the way into gear, when you let the clutch back out it will pop back to neutral or give you a grinding noise because the teeth of the gears aren't meshing.

First and reverse are always hard to get into because they're geared low - every manual I've had it was always harder to get into first and reverse.

Negative assumption, ghost rider.

SilverSport 12-06-2012 07:58 PM

Quote:

Originally Posted by eevans87114 (Post 3075195)
Negative assumption, ghost rider.

X2. Known problem on some 2010/2011 Jeeps.

njskater59 12-10-2012 05:30 PM

Quote:

Originally Posted by btomcik (Post 3074373)
As a long time manual driver, this sounds like it's probably just you, though I've never heard a "bang" before from a manual.

Anyway, If you don't have the stick pushed all the way into gear, when you let the clutch back out it will pop back to neutral or give you a grinding noise because the teeth of the gears aren't meshing.

First and reverse are always hard to get into because they're geared low - every manual I've had it was always harder to get into first and reverse.


yea i have driven my friends wrangler, a g37, g35, and a pickup and this has never happened. It also happened to my mom when she was driving it.


But an update, i dropped it off yesterday and just spoke to the service techs and they said they found a trans leak so they are going to patch it up and drive it around a bit to see if that fixed it. Hopefully this is all that is needed.

Blastek 12-10-2012 05:42 PM

Quote:

Originally Posted by njskater59 (Post 3088222)
yea i have driven my friends wrangler, a g37, g35, and a pickup and this has never happened. It also happened to my mom when she was driving it.


But an update, i dropped it off yesterday and just spoke to the service techs and they said they found a trans leak so they are going to patch it up and drive it around a bit to see if that fixed it. Hopefully this is all that is needed.

http://www.wranglerforum.com/f33/col...ler-70757.html

njskater59 12-15-2012 12:17 PM

Spoke to the dealer yesterday. They repaired the leak and then took apart the transmission to repair/replace the gear synchs. They have a service bulletin on the problem so they didn't need to actually recreate the JOG to work on it. All the repairs are done, they just need to put my transmission back together so i should get it back on Monday. Been in the shop almost as long as I have been driving her. Might also help that my family has VIP status with the local dealer.

I guess in the mean time ill pretend to wave at the wranglers I pass.


All times are GMT -5. The time now is 10:37 AM.