Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   98 Transmission Problems (http://www.wranglerforum.com/f210/98-transmission-problems-204056.html)

Sammy91683 12-07-2012 11:21 AM

98 Transmission Problems
 
I have a 98 Wrangler with 130K miles on it, and just recently my transmission started acting up again. This problem only happens if the engine is COLD. Once it is warmed up, it runs totally fine and smooth. If the engine is cold, it sometimes won't go into reverse, so I have to wait for the engine to warm up in order to put it into gear. It will go into drive just fine though. Also, it sometimes won't shift up and stay in the 3500 to 4000 rpm range at about 50 mph until I slow down and it finally shifts up. I had this problem before, but when the transmission fluid was changed it got completely better. It's only been 10K miles since it was changed though, so it isn't like it is dirty already. The fact that it only happens when the engine was cold and it got better when it had brand new tranny fluid makes me think that it is some sort of lubrication issue. What do you guys think?

Mom sold the Jeepster 12-07-2012 04:55 PM

Engine light come on? Turn the key on/off a few times without engaging the starter and the problem codes will display in the odometer after it runs through a gauge cluster check

nelsonan1 12-07-2012 04:59 PM

Quote:

Originally Posted by Mom sold the Jeepster (Post 3078609)
Engine light come on? Turn the key on/off a few times without engaging the starter and the problem codes will display in the odometer after it runs through a gauge cluster check

Well I don't have any suggestions for the problem but I do know that ^^ doesn't work on the 98s

Hillbilly1 12-07-2012 05:43 PM

New tranny! Mine did the same thing, changed the fluid and filter also, finally took it in to a transmission shop, clutches were falling apart. Reverse band wore out. I have around 125,000 on mine. They rebuilt the tranny and put in a new torque converter.

screwystewy 12-07-2012 07:16 PM

A fellow member just sent me this a few days ago..haven't tried it myself but could be your answer

http://www.wranglerforum.com/f5/32rh...ve-178050.html

Sammy91683 12-08-2012 10:47 AM

@Hillbilly1
How much do you think a new tranny is going to run me/is there anything that I should do while they're rebuilding it that would be good?

Hillbilly1 12-08-2012 06:25 PM

Quote:

Originally Posted by Sammy91683 (Post 3080746)
@Hillbilly1
How much do you think a new tranny is going to run me/is there anything that I should do while they're rebuilding it that would be good?

I ran mine for about a year like that, it wasn't a daily driver, so I wasn't too worried, but my wife drives it when I'm working on her car, so I finally decided to fix it. It shouldn't run you more than $1200 installed. I have a 4.3 Vortec with a brand new 700r transmission that I will eventually put in it, but I've been so busy it's been put on the back burner for a year or two.

RowJ 12-08-2012 07:26 PM

Start w/ simple things first.
Checked fluid level? Low fluid will not perform properly till if heats up and expands.
Worked better after having it changed... could be due toproper fill level.

RJ


All times are GMT -5. The time now is 01:40 PM.