Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   1 Month Old and Broke (http://www.wranglerforum.com/f274/1-month-old-and-broke-205198.html)

SoDak Jeeper 12-13-2012 10:55 AM

1 Month Old and Broke
 
I purchased my 2008 Jeep JK 1 month ago with 18,500 miles. Yesterday I drove to the gas station to pick up some pop and when I got back in my Jeep it would not start. Completely mystified, I ran the Jeep through her gears (automatic) and tried to start her.... nothing. So I called my Dad (who I went to pick up the pop for) and told him I wouldn't be back for awhile cause my Jeep won't start. He came down to jump it so we tried that. After about an hour of trying to fix it at the gas station I called my warranty contract holder and got set up for a tow truck to bring my Jeep to the dealership. I left it there overnight and will find out today what is wrong with it.

The Jeep seemed to not want to start because it wasn't in park (however it was in park). I had full electrical power (or so it seemed to me). So I tried to start it in neutral and that didn't work.

Oh, and my alarm went off when I was working on it in the parking lot. All of a sudden my Key Fob would not turn off the panic or lock/unlock the doors. So, because I couldn't start my Jeep or use the Key Fob, I had to sit there waiting for the tow with my Jeep Alarm going off. It was actually kind of funny.

Anyways, I was wondering if anybody else was having there Jeep just randomly go out like mine did to me.

Thanks,

Eric

ESP 12-13-2012 11:00 AM

:popcorn:

SoDak Jeeper 12-13-2012 11:03 AM

Oh and I will definitely post on here later today about what happened to my Jeep. Also the repair cost, what they replaced and if I did something wrong so you guys won't make the same mistake I did.

SLICE55 12-13-2012 11:08 AM

Yeah but...its not one month old, its like 5 years old..it hard to tell what that Jeeps been through.:rolleyes:

sahara13 12-13-2012 11:11 AM

If I remember correctly some people on here have had the same issue and it was due to the key fob battery being dead. Something about the signal it sends to the jeep to allow it to start.

You must be from the midwest, you said "pop" not soda like everyone in the south says! I get made fun of when I say pop now living in Florida.

MKW 12-13-2012 11:17 AM

Don't sweat it...when I was a month old, I was broke too! :rofl:

Seriously, sorry about your troubles. Sucks to get a new/used vehicle and it go down so fast. Keep us posted.

Mike

Jag 12-13-2012 11:18 AM

Quote:

Originally Posted by sahara13 (Post 3099628)
You must be from the midwest, you said "pop" not soda like everyone in the south says! I get made fun of when I say pop now living in Florida.

I moved to Ohio from Texas and get endless amounts of crap for calling it soda.

Compromising with soda pop just makes it worse, don't try that.

Imped 12-13-2012 11:21 AM

You could've unplugged the battery to stop the alarm.....

SoDak Jeeper 12-13-2012 11:21 AM

Good point. I guess I mean its one month old to me. I looked at it and there is no visible damage to the body, frame or anything except a dent where the door hit the cowl. Also a small scratch on the interior side of the tailgate. Other than that, I can not find any damage to the vehicle.

SoDak Jeeper 12-13-2012 11:24 AM

Quote:

Originally Posted by Jag (Post 3099651)
I moved to Ohio from Texas and get endless amounts of crap for calling it soda.

Compromising with soda pop just makes it worse, don't try that.

Yeah Im from South Dakota. All South Dakotans call it pop. Thats normal here.

SoDak Jeeper 12-13-2012 11:27 AM

Quote:

Originally Posted by Imped (Post 3099658)
You could've unplugged the battery to stop the alarm.....

I went to do that and by the time I started to unplug the battery, the alarm stopped. I think it is on a 5 minute interval for the alarm.

SoDak Jeeper 12-13-2012 12:08 PM

[QUOTE=sahara13;3099628]If I remember correctly some people on here have had the same issue and it was due to the key fob battery being dead. Something about the signal it sends to the jeep to allow it to start.


After reading your quote I began to realize that I didn't even try my other key. Panicked that I was going to have to pay a $100 deductible for the dealership to tell me that it was just my key, I quickly drove home from work to pick up my spare. I then drove down to the dealership and tried the spare key. Same response as last night. My alarm went off and one of the workers came jogging over thinking I was trying to steal one of their cars. I had to explain to him what happened.

They should have my car looked at by 3 this afternoon so I will be able to tell you guys what the problem was by then.

snochick 12-13-2012 12:27 PM

Harley was originally a 2010. She became a 2011 the week after purchase bc she did this. Dealer thought they fixed a few times. Once we picked up and she did it at the stop light. The other times it happened when the tech was test driving it. After about 5 days they brought a 2011 rubi from Phoenix and told us they were sorry for the trouble.

I wish you luck with this.

cigarsnbeer 12-13-2012 12:35 PM

I'm from Ohio and call it pop... Also got tons of headaches when my family moved to FL for that one.

daggo66 12-13-2012 12:41 PM

Wait, I thought you were having a problem with your Jeep?

rich67 12-13-2012 01:14 PM

I had a similar issue with an old Chevy Impala I had. They ended up replacing the "body control module". It was an issue with the security system each time I tried to start it up, and engaged an ignition kill precaution as it malfunctioned, prohibiting the car from starting. It would just turn over. The security idiot light would flash, and sometimes the alarm would go off. Sounds like the same issue. I'd find it hard to believe that both transponders in your keys stopped working- more likely it's the receiver in the column or the module going bad.

SoDak Jeeper 12-13-2012 10:54 PM

So I picked it up today and the dealer said my Jeep's transponder chip ignition key was effed. So they opened up my key fob and replaced it. They also replaced the part in the steering column that reads the transponder chip inside the key. The dealer had to apparently replace the "reader" with a non OEM part. So on the 17th I need to go back down to the shop and that replaced again along with my keys.

The best part about it is that the guy who runs the finances over at the dealership is the younger brother to my Dad's old college roommate. He told me that the repairs were on them and good luck in the NAVY

daggo66 12-14-2012 06:59 AM

:thumb:

yacc 12-14-2012 07:05 AM

Quote:

Originally Posted by SoDak Jeeper (Post 3102063)
So I picked it up today and the dealer said my Jeep's transponder chip ignition key was effed. So they opened up my key fob and replaced it. They also replaced the part in the steering column that reads the transponder chip inside the key. The dealer had to apparently replace the "reader" with a non OEM part. So on the 17th I need to go back down to the shop and that replaced again along with my keys.

The best part about it is that the guy who runs the finances over at the dealership is the younger brother to my Dad's old college roommate. He told me that the repairs were on them and good luck in the NAVY

Grats man, and I will wish you good luck in the Navy too.

khubartt01 12-14-2012 07:19 AM

Did your Jeep turn over? Because my key only lights up the panels and dings but when I turn it, nothing happens. Engine doesn't even turn over. The key doesn't work with the remotes either. I had the key battery checked and it's fine. It left me stranded yesterday and it had to be towed. I bought it new so I only have the one key. Thank you! -Kimberly

SoDak Jeeper 12-14-2012 12:26 PM

It would not turn over. The key chip signal receiver on mine was broken and would not recognize my chip in my key. So the security system was of the understanding that my Jeep was being stolen by a foreign key. If your alarm went off your's probably has the same problem as mine. Whats weird is that both the receiver and the key broke at the same time on mine.

chucky cheese 12-15-2012 06:52 PM

When I was one month old I was broke too. Being born in a traveling circus I was tossed out with the rest of refuse to make the circus wagon lighter for travel. There I was one month old, broke, nowhere to go. Spending days wandering the countryside in soiled diapers never knowing where my next bottle would come from. Yes I admit at the tender age of one month, broke and homeless I did wander into the seedy sides of towns looking for a bosom to suckle and a good burping. But time has passed and I am much older approaching the age of diapers again and craving for a bottle. I am still broke but I have a Jeep now. So I guess I can look forward to be more brokererer.


All times are GMT -5. The time now is 01:33 PM.