Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   finished a MML and BL but issues (http://www.wranglerforum.com/f282/finished-a-mml-and-bl-but-issues-205254.html)

Scott in WY 12-13-2012 04:16 PM

finished a MML and BL but issues
 
So I just did a BL 1" prothane, and Brown dog MML. put in the TC linkage drop bracket, so it would engage 4 low.

So the issue is that the trany wants to pop out of 2nd and rev.

I losened the trany mount, then tightened after the MML.

I thought I did all my homework on this, but I don't recall reading about this issue.

sugestions?

thanks
Scott

Jerry Bransford 12-13-2012 04:22 PM

Is the shifter throw now being restricted by the boot around the shifter enough that it can't shift all the way into 2nd and Reverse? A body lift lifts the tub and console up higher so the shifter boot is positioned higher up on the shifter itself which restricts its throw. If it is, sometimes moving the console a tad to re-center the boot over the shifter works. Others have replaced the stiff rubber shift boot with a leather boot to fix that problem.

cashcow1608 12-13-2012 04:55 PM

Mine did the same thing when I did the body lift. The shift lever was hitting on the console so 2nd gear would not engage all the way. I removed the shift lever, heated it up and bent it a little so it would clear and have not had any issues since.

Scott in WY 12-13-2012 05:15 PM

Thanks to ya both, I will give it a look.

Scott

Scott in WY 12-13-2012 05:43 PM

Cashcow

Thanks, pulled the shifter off, gave it a bend. problem solved:dance:

cashcow1608 12-13-2012 05:49 PM

Anytime, glad it worked out for you.


All times are GMT -5. The time now is 12:45 PM.