Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   OEM Stereo issue (http://www.wranglerforum.com/f274/oem-stereo-issue-20605.html)

Hafellafuse 08-10-2008 09:34 PM

OEM Stereo issue
 
Anybody having trouble with their OEM stereo? I play CDs and mp3 discs in the stereo and I get a strange high pitch noise that comes in on some songs. It sounds liek the speaker is blown but when I play the radio or the satelite radio, everything sounds fine. It's like a screeching popping. Drives me nuts!!

I took it to the dealership a few months ago and they said they couldn't reproduce the problem and they updated the stereo software...but guess what, that didn't fix a thing. I haven't had the time to bring it back and complain about it.

I wanted to see if anyone had a similar problem and any suggestions on how to fix this issue.

SARJake 08-12-2008 02:57 PM

If it's some songs and and only on the MP3 discs then it's probably the recording being poor...what you might be hearing is the digital crapiness coming out.

hig4s 08-17-2008 03:36 PM

What bit rate are the MP3s recorded at? Anything under 196bit can cause poor quality,, not sure if it will cause what you describe, but I play MP3s through my GPS all the time with no issues.

Hafellafuse 08-18-2008 03:43 AM

It seems to be a Jeep issue. Some guys on other Jeep forums have had the same issue with theirs. There is a Jeep fix out for it but the easiest no-hassle way to fix it is to turn your Bass setting down to -3 or below. Kind of annoying considering that's NOT what I paid for. :banghead:

VaMan 08-18-2008 07:24 AM

Iím not sure what your year model is or the build date but there is a TSB (08-030-07) that addresses that issue. It applies to Premium Infinity audio systems on JKs built before Dec. 10, 2007. The issue is a popping sound from the speakers.

I had the popping sound when playing cds in my 08 Sahara. I printed out the TSB and took it to my dealer. They performed the steps and it cleared the issue up. Basically they reflashed the amp. I have read where some folks complained that it changed the output to sound muffled but I havenít noticed enough difference to worry about.

If you JK is newer than the build date in that TSB, it would appear the issue is still out there.

Hafellafuse 08-18-2008 11:16 PM

Yeah, I'm staring at the TSB sheet on my desk right now. I also have an '08 Sahara. I have to go in for an oil change soon so I'll be taking that TSB with me. Last time I was in, they said they preformed some sort of update that the stereo was due for, but nothing changed. Not sure if they were referring to this particular TSB. I guess I'll find out soon.


All times are GMT -5. The time now is 12:01 AM.