Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Oil pressure gauge flutuation (http://www.wranglerforum.com/f210/oil-pressure-gauge-flutuation-206489.html)

dave twombly 12-20-2012 02:59 PM

Oil pressure gauge flutuation
 
My 2002 sport with inline 6 151000 miles has oil pressure readings that are frustrating. Start up 40 psi on road goes to 28 come to stop goes to zero. Replaced oil pump,water pump. sending unit ,checked bearings ok . I have driven unit for two weeks like this with no noticable noise or problems. Even had gauges checked ok. Any one else with this problem?

konqrrr 12-20-2012 04:58 PM

Yup me. Replaced the oil pump.....still does it. Start up is fine,once it gets warm, at idel it will drop to 28 when driving it's at 50. Gets really bad in 4lo going down the mountain. No solution yet.

dave twombly 12-20-2012 05:48 PM

oil pressure
 
I was told that because of the miles I need to have the engine overhauled. My goodness! This was to be a bullet proof engine. Of course if I have any changes I will post them. Good luck.

konqrrr 12-20-2012 06:03 PM

You too man. Hope that is not the case mine only has 113000 on it. And if it is... Time to save up for a Stroker :)

Wrangler40L 12-20-2012 06:15 PM

Have you checked the oil pickup tube? It could be blocked or cracked and sucking air.

Big Cole 12-20-2012 08:04 PM

Have you tested the oil pressure with a mechanical gauge? This method will give you a definitive answer.

scott howard 12-20-2012 08:10 PM

you could put in a T at your oil pressure solenoid and run a mechanical gauge to keep a eye on to make sure you are getting a true reading

Offrd 12-20-2012 09:11 PM

Ditto

Plowboy1970 12-20-2012 09:47 PM

Have you checked the oil pressure with a real gauge? You should do that before you went and replaced all that stuff.

dave twombly 12-21-2012 05:30 AM

I did have it checked before the work done. I did find a sponge like debrie in the oilfilter like silicone. The head gasket was leaking a little when I got the J and I think some one tried and put too much gook on the gasket. There was a bit inside of the oil cap. SOoo! since the 2nd oil change and the replacement of parts I am getting much better readings but still they are still up and down.

Iceman 12-21-2012 05:46 AM

My 97 and my buddy's older Cherokee did the same thing. My oil pressure gauge hit 0 doing 70 down the interstate. It would also fluctuate anywhere from 50 to 10 randomly unrelated to engine RPM. We determined in our cases the ports in the sending unit were getting clogged. After the next oil change mine is back to normal.

dave twombly 12-21-2012 02:12 PM

I am going to run the engine as it is untill something happens. I do have 4-6 psi when gauge shows 0. I will change regular 10-30 oil for 10-30 oil for extended miles . It is a bit thicker because it is made just for engines with normal wear so it will fill in better then regular oil. I am going to see how that changes anything and when I do Ill keep you informed.

ed98208 12-21-2012 04:02 PM

'98 4.0 with 81k miles here. My oil pressure gauge drops to about 5 when warmed up and idling. Scared the crap out of me the first time I saw it. It runs completely fine. I asked a local Jeep-specialist mechanic about it and he didn't seem too worried - suggested that I get a higher viscosity oil the next time I get an oil change.


All times are GMT -5. The time now is 10:06 AM.